1825- A good year?

Waddup with 1825? It requires microsoft dot net package to install? 28MB?

Has anyone tried it yet? I no longer use IE - got rid of it and am using firefox instead. n-Track says it needs IE also.

Does this mean N is going to have some kind of XML or net-based interface. This appears to be the new version we’ve been waiting for and it may turn out to be very different than what we expect.

I can’t install it, so can anyone tel us what this new creature looks like?

no cents

Not too different, nocents. Hopefully the IE issue gets worked out…

Before 1825 imploded on me when I pressed playback, I managed to catch a glimpse of the new “navigator” thing. It’s a dockable window that gives you a shrunken view/map of all the tracks, and you can move the “view cursor” around to scroll around the main timeline view to focus on certain areas. Other than that, things look pretty much the same on the outside from what I could tell, but I did notice some new button graphics in the Piano Roll (though I found a pasting bug there, too–Doh!). Oh well, it’s the first 4.05 Beta release…

In short, 1811 was a much better year, I’d say. :laugh:

(And of course, there’s also 1516–Ahhh…things were so much simpler then…).


Quote (Scantee @ April 16 2005,02:25)
though I found a pasting bug there, too--Doh!

Yeah, I noticed that too. I thought I was just screwing something up.

nope. 1811 records, and 1825 crashes on hitting the record button. it’s late here so I don’t want to figure out why…

Playing with this more…

Navigator is really kind of pointless. I don’t like it. I’d rather be able to middle-click on the timeline and drag the mouse. THAT would be really useful.

(Oh yeah. Don’t ever maximize the navigator window!!!)

Using my M-Audio Firewire 410’s ASIO Drivers … or ASIO4ALL … 1825 crashes instantly upon hitting the record button. Using the WDM drivers … it only blows up every couple minutes or so. :(

And the paste bug is still definately there for me. When I paste now, my notes show up way down the line off to the right, nowhere near my mouse.

1811 was pretty much stable for me.