1arming tracks for recording muli track

record to all tracks

Some time ago Flavio changed the track arming. I had it working but something has gone wrong and I can’t find the menu item “arm all selected channels.” ( or what ever the actualy command is.) The VU meters show the tracks armed(red button is on). However, only empty tracks are created. What do I need to do to get this fixed? I can find nothing in the manual. I am recording 16 tracks and I hope I do not have to “add blank audio track” 16 times. I just wasted an afternoon with 5 friends who came to record. This happened before and I thought it was fixed so that when tracks were selected in the setting dialog they were armed - is that right? Very frustrated!
Thanks for the help,
Bax