24 bit recording with m-audio 66

24 bit recording n-track 4.0 m-audio 66

I currently am running an M-Audio66 soundcard, with N-Track 4.0, and for some reason, i’ve tried and tried setting it all up to record in 24 bit, with no success, i’ve also tried bringing my sampling frequency on the soundcard, as well as n-track’s preferences to 96000 and i have alot of trouble doing that- it likes to throw all the layers off beat… I went to Audio Devices in N-Track, chose the M-Audio ASIO driver to be the soundcard, and it gives me an ‘EVALUATION ERROR- a SOUND WILL BE INSERTED EVERY 20 SECONDS’ type of thing. Any Suggestions on what i’m doing wrong guys? I also can’t do the WDM drivers in 24 bit, it gives me errors… the soundcard i’m pretty sure is designed for 24 bit recording, so whats the problem, what setting should i configure?


no suggestions?


Sounds like you haven’t registered nTrack 24-bit, or your drivers (but you shouldn’t have to register those). Make sure that you got 24-bit codes from Flavio - he made the mistake of giving me 16-bit codes once.

I hope thats the only problem…