24 Bits?

I’m using ESI-PRO/EGO-SYS Waveterminal 192X and want to record Stereo WAV-Files 24 Bit 88.2 kHz. However, n-Track 4.03 will always produce 16 Bit 88.2 kHz WAV-Files. Is there any setting I might have forgotten?

Two things; go to file > settings > preferences first tab is where you set the sample rate. While you are there, make sure you click “Audio Devices” and make sure you have the correct driver loaded. Next on the recording and playback VU meters, click the little hammer icon. Set the bit depth you want there. Should work!


first question: did you purchase the 24-bit version of n-track?

second: if you did, there will be a setting to tell it to record at 24-bit (also if your sound card supports it). i’m not at home, so someone else can tell you where that setting is if i don’t get to it fast enough :wink:

wow… both posts in at 18 mins after. not bad :wink: