24bit/ v4 / M-Audio card (Audiophile 2496) issue

Please help! Selecting drivers in Ntrack

Hey all. Please help!!

I’m a longtime 16bit user of Ntrack v3.x. I recently purchased an Maudio Audiophile 2496 (24 bit) and also upgraded Ntrack to v4/24bit version at the same time. I can’t seem to find the right drivers to use. As soon as I change the driver to 24bit (clicking the hammer icon for the vu meter) it says something along the lines of “please make sure your soundcard is supported”. I’m using WDM: M-audio Multi for the Audio Playback and WDM: M-Audio Delta 1/2 for Audio recording device.

I’ve read on this forum that most people with maudio cards seem to be using the ASIO drivers, but I have also discovered that ASIO drivers are only supported up to 16bit! Please help!

FYI I’m running XP SP1 and using latest Maudio drivers.

Thanks!

Very anxious to get back recording,
JD

Quote (caxn @ Oct. 19 2004,14:18)
I have also discovered that ASIO drivers are only supported up to 16bit!

I use M-audiofirewire 1814 with ASIO drivers and the wav files I've recorded with it seems to be 24 bit like they should.

Ok, different units, different drivers - but are you shure the ASIO drivers in your unit doesn't support 24 bits?

I have an Audiophile 24-96/n-track 4/XP, with the newest m-audio drivers, and it records fine in 24 bit.

The Asio driver works best for me.

Are you getting an error message when you go to 24 bit with the Asio drivers?

I believe with ASIO, it is the soundcard that dictates what the word-size is. M-Audio dictates 24 bit.

I have that card and it works fine @ 24 bit.

I stand corrected. It does work 24 bit when I switched to ASIO. BUT I’m getting some crackling and clicking noises. I’ve tried turning the gain way down, tried different cables, input levels down, have latest drivers etc. Has anyone run into this?

Thanks!

JD

You probably need to adjust your buffers. In the M-Audio mixer application there is a place to adjust your ASIO buffers. Start out with a low value and continue to increase the buffer level until the pops and clicks disappear. Usually you will find joy around 10-20ms, maybe lower around 7ms on a really speedy machine.

After several hours of troubleshooting (tried installing the audiophile card on every open PCI slot I had), I found an obscure article in M-Audios knowledgebase regarding IRQ conflicts. Appartenly in Windows XP, the IRQs shown in your system aren’t the real IRQs asssigned, they are virtual (which allows up to 30 instead of 15). If the IRQ the Audiophile is assigned is above 15, the card won’t work correctly because it fights for resources with the AGP (graphics) bus.

SOOOOOO basically I’m S.O.L. unless I want to take out my graphics card. I REALLLY wish Maudio would have put this little fact on the box or SOMETHING before wasting 6+ hours trying to tweak it to work. :angry:

I guess my only option is to return it and get the firewire audiophile (twice as much $)…


JD

Have you tried setting it up to use the WDM drivers? These work fine for me with low latency setting with an IRQ above 15. I set it up as follows (will be slightly different as I have a delta 44):

Placing screen shots of your n-Track settings windows in your post is a great help, thanks.

One question…why would one choose >1 device (as you have done). Perhaps it is due to a feature of the m-Audio card, but in general is there a reason to do this if you have a SB or other card?

Thanks,
Ted

It’s because the Delta 44 is a 4-in 4-out card and each device is 2 channel - this is not an issue on an audiophile 2496 as far as I know as its a 2-in 2-out card (on the analogue side at least).

Thanks! I’ll try your configurations tonight. Do you have an AGP graphics card in your system though? (that is what conflicts IRQ wise).

JD

Yes I have an AGP graphics card, but the Delta 44 is actually sharing an IRQ with the 1394 host controller.

Okay, so it KIND OF works now. There is still some crackling and popping even after messing with all the lacency and buffering settings. Please click below for screenshots and a sample mp3 of the crackling and popping

http://thejamesdillonproject.com/####/

Please let me know if you have any suggestions to get rid of it, my 16bit card didn’t have any such noise…

Thanks,

JD

sorry about that, the correct URL is

http://www.thejamesdillonproject.com/2496

I’ve just had a look at your settings and they look fine to me. Have you tried running the new card at 16 bit to see whether it still crackles or not? This would at least point to whether its an issue with the new card/drivers or perhaps a throughput issue between 16 and 24 bits. What motherboard are you using as a matter of interest? Have you got a RAID controller or are you just running off IDE drive/s?

Thanks for taking a look at my settings. Here are some specs on my system

AMD Athlon 3000 (ABIT)
512MB RAM
80GB SATA HD (Master)
80GB IDE (Slave)
M-Audio Audiophile 2496 (PCI)
4 Channel Behringer mixer


16bit seemed pretty clean from the very short recording sample I tried. Let me know if you can think of anything else to tweak.

Thanks!

JD

The next obvious one is to try to record onto the other physical drive at 24 bit and see what happens.

There is also an article on M-Audio website here which goes through hard drive settings, PCI bus settings, ACPI settings etc which may be of some use. Another good resource is MusicXP.net which could give you some pointers.

Hi JD,

I’m an ap24/96 delta user that’s had problems with popping/clicking.

Couple of questions:

1. Does it stop when you close the eq window?

2. Which build no. of n-track are you using?

Mike F