2582 n-TDrums

Hi all.
Does anyone fancy opening a test track with n-T Drums, dragging a short measure onto a track, opening the piano roll for that measure and then try to open the properties for any of the events?
I’m on n-T build 2582 but if anyone can get it work on another build I’d be greatful to know which one.
Cheers.

Hi TonyR:

I’m on b2574
If I can get the time, I’ll try to open a timeline and see if I can create a loop with that build.



I can only imagine…
Are you working on something that may not be working…
correctly ????







Bill…

Thanks Bill.

Hi TonyR,
We have done a particular build where isolate “your” problem, let us know if you still experience this or other similar problems.

http://ntrack.com/temp/ntrck_midiprop.zip

see you,
Paolo.

ps. replace your ntrack.exe with the new nrtack.exe.

Thanks Paolo.

DSPDll.dll not found?

Sorry Paolo, my misunderstanding. Swapped.
We’re getting there:-)it doesn’t crash on opening midi event prop’s now but the prop’s box doesn’t open?

Paolo! Oh oh! Problem only exists in new songs. I can’t replicate the issues in a test track. When I open any of three new songs and try to add new n-TD patterns I can’t open midi event properties.

hi TonyR, did you try to save the song, close and reopen ntrack with the same song?
I would understand if the problem is correlated to the song.
If you think the problem is linked to the song, you can send us it, by email, in order to we can reproduce and understand the bug.

Thank you,
Paolo.

Hi Paolo. Many thanks for your help and patience.
Yes - I have n set to launch with last saved project and I’m busy with three tracks at once and I hit save with every significant tweek.
Which ever route I take to open any of these tunes, that are probably 3-4 n-T builds old, I still have the midi event props issues.
Is there a way I could resolve it myself without a boring rebuild job of the tracks?

PS. I’m quite happy dragging the midi events around manually but the prop’s box comes in handy for acuracy.

Quote: (TonyR @ Jun. 11 2010, 4:13 PM)

Hi Paolo. Many thanks for your help and patience.
Yes - I have n set to launch with last saved project and I'm busy with three tracks at once and I hit save with every significant tweek.
Which ever route I take to open any of these tunes, that are probably 3-4 n-T builds old, I still have the midi event props issues.

Is there a way I could resolve it myself without a boring rebuild job of the tracks?

Tony, can you send by email (info@ntrack.com) one of the .sng files that show the issue? If we can reproduce the problem fixing is should be simple.

Thanks,

Flavio.

Thanks Flavio - I emailed you a track yesterday?

Tony,

the email was in the spam folder… thanks for sending the .sng file.
I was able to reproduce the problem, it appears to be related to having multiple MIDI parts in the same track.
I should be able to upload a new build with the fix tomorrow or at most on tuesday.

Flavio.

Thanks, Flavio - you the man.

Tony,

build 2588 should fix the problem, please let me know if you still see this or other problem.

Flavio.

Yup - fixed.
Thank you.