2nd track is off sync with 1st track, again...

Syncing tracks.

Hey everyone,
A year ago I put up a post saying that when I record my second track it is off sync with the first track. Since that post I have bought a new computer, installed a new sound card (Sound Blaster Live!) and still have the problem. I would appreciate any help I could get on this one.
So again, I record one track, all is cool. When I record the second track it’s in sync for a few seconds and then gets more and more off sync. Thanks everyone.

If it gets more out of sync as the track progresses, it sounds like it might be the SB Live 48Khz problem.

Try setting your sampling rate to 48Khz and see if that fixes it.

Also make sure that you are using your wav (souncard) timer and not the system timer in the n-track preferences.


Uncheck “Keep device open” in the audio device properties.


Uncheck “Keep device open” in the audio device properties.

Where is this?

Menu: File-Settings-Preferences-Recording Settings-AudioDevices-Advanced