5.0.1253 probs w/ Sonitus FX

Anyone using Sonitus FX r3?

I’m having a problem with 5.0.x and the Sonitus FX suite r3 (by Ultrafunk, before the suite was sold to Cakewalk). Is anyone else using these plugins?

I have to shoot off to work and so won’t get hard data until tonight, but what appears to be happening is that I’ll load a plug and it will be okay, but when I reopen the file I get a plugin failure error saying try expanding mono channel to stereo - well, the expand mono to stereo box is already checked. These effects all worked in 4.21 on mono channels anyway. I haven’t tried every plugin in the suite yet, but it occurs with the delay, reverb and EQ plugins.

Has anyone else encountered plugin errors like this?

I’m not using that particular set of plugins, but I’m experiencing the same issue with some others I’ve been using (i.e. the Digilogue Blueline DirectX plugins, as well as the Endorphin “Blockfish” VST plugin, which crashes the software everytime I used it).

Emailed Flavio. Sure it will be resolved soon…