808 Kick drum sound

I’m recording an accoustic drum kit with 8 mic’s. The kick drum sounds OK but I’d like to supplement it with an 808 Kick drum sample. I somehow got this effect by accident when I was trying to sync two Delta1010LT cards and it sounded the nuts! The only problem is that I can’t duplicate it. It was a fluke because the cards were out of sync. Doh!

Does anyone know of any effect that can make an accoustic kick drum sound more like an 808? I’m using a Sennheiser 421 so the original signal is pretty good.

OR…
Does anyone know how to make one of your audio tracks automatically trigger sample wav?

Thanks.

Use KTdrumtrigger (google it) to trigger a sample. Works well on kick and snare.


Mark

Here’s a couple of links for Drum Samples:

http://machines.hyperreal.org/samples.html?MMAgent

http://www.modarchive.com/waveworld/drums.shtml

KingFish

Hi Mark A, thanks for the response. That’s exactly what I was looking for.

Kingfish, thanks for the sample link.

I’ve got the ktdrumtrigger working but I can only trigger MIDI sounds. I’m not sure if I have the capability to trigger a wav sample. I’m using a DELTA1010LT card. Do you know if this is possible without having the creative labs Soundfont feature?

<!–QuoteBegin>

Quote
I’ve got the ktdrumtrigger working but I can only trigger MIDI sounds. I’m not sure if I have the capability to trigger a wav sample.


Yep. You need a drum sampler. I use RMF. There are others.
Basically a VSTi plugin that triggers a sample on a incoming midi note.

Hi Mark A,

Thanks for the info so far. I poked around the web. It looks like RMF used to be free but it doesn’t seem to be available anymore.

It turns out that I already have Virtual Sound Canvas and this works but I’m getting major jumpiness/latency. I’m running an Athlon XP2000 and I’m using ASIO drivers. Hmm, maybe that’s the problem.

It’s really not latency, it’s jumpiness. The whole song keeps pausing for a few milliseconds and waiting to catch up. Cpu seems to be around 50%. Have you run into this problem? Do you think there’s a way around it or do I just need an upgrade?

???

Thanks.

<!–QuoteBegin>

Quote
It’s really not latency, it’s jumpiness. The whole song keeps pausing for a few milliseconds and waiting to catch up. Cpu seems to be around 50%. Have you run into this problem? Do you think there’s a way around it or do I just need an upgrade?


Well I’ve not used VSC but I suspect it requires more cpu horses than RMF. Saying that though, that’s a nice grunty PC you’ve got there (I started out recording on a PII 350Mhz ! ), so it should be fine.

Check the usual things like background programs (Anti virus etc), n-Track buffer settings, the tweaks for XP music PCs…

Bummer about RMF, but you’re right. Linplug seem to have discontinued it and done a good job of removing all traces of it from the web… Better make sure I keep teh isntall file safe somewhere.


Mark

Mark,

check out this page:

http://www.chromakinetics.com/handsonic/

Scroll down to SOFTWARE and see if this is the plugin you have.

KingFish

I own a copy of this:

http://www.drumagog.com/

It comes with a pretty good selection of samples to use, or can add your own.
It works pretty danm good, but it ain’t cheap.
:cool:

Kingfish - thanks for the link. I think it worked. I’ll try the install tonight.

Mark A - The problem’s definitely not VSC because I get the same skips when I’m just triggerring a plain old MIDI note.

I’ll bet the problem is my stupid dual-card setup. Take it from me: don’t ever try running 2 Delta1010LT’s in sync. It’s friggin impossible and the tech support lies. I’ve had nothing but problems ever since I tried it. At this point I’ve given up and I’m not even using the second card anymore but it’s still in my machine. I’ll take it out tonight if I get the chance. Hopefully I can get this working without reformatting my hard drive again.

<!–QuoteBegin>

Quote
check out this page:

http://www.chromakinetics.com/handsonic/

Scroll down to SOFTWARE and see if this is the plugin you have.


Well found KF. Yes that’s it. I did have a quick google to help Jalnin out but I just kept coming up with dead links. Nice one.


Mark

Quote (JALNIN @ Jan. 30 2006,13:02)
don’t ever try running 2 Delta1010LT’s in sync. It’s friggin impossible and the tech support lies. I’ve had nothing but problems ever since I tried it.

have you tried connecting the wordclock output (black BNC) of your main card to the wordclock input (tan BNC) of your secondary card? then also make sure you go into the delta control panel, click on hardware #2, click on the hardware settings tab, and select Word Clock under Master Clock. leave h/w #1 set to Internal Xtal.

Hi guys,

Yes, well found KF. I’ve got RMF and it works great! The Virtual Sound Canvas was giving me a delay between the sound of the recorded kick drum and the sample. The delay seemed to be the directly proportional to the milliseconds shown in the playback buffer setting. So I had to use insanely low bufferring to get it to sound reasonable. For some reason RMF does not have this problem. It responds instantly. Cool! I still run into some stability issues though so I’m not sure if it will be usable in a 24 track project. Time will tell.

Thanks again!

Hi YeahForbes,

Thanks for the post. It sounds like you have intimate knowledge of my problem. This makes me very excited and hopeful because I’ve been wrestling with it for way too long and I’ve pretty much written it off as impossible.

Do you actually have two Delta1010LT cards synced successfully?

Yes I did connect the SPDIF out on card 1 to the SPDIF in on card 2. I could tell it was hooked up right because the control panel will say “locked” when you set card 2 to “SPDIF in”. I’m even using the special cable that Guitar Center reccommended. “Hosa Digital Transfer Double Shielded Coaxial”, Gold plated 75 Ohm.

The thing that kills me is that I was using a stupid Maxi Muse Guillmot for playback with my Delta1010LT for years without a problem. My biggest project was 32 tracks and it worked!

So far I’ve done the following:
Fresh install of XP, no AV no Anti Spy, nuthin but Ntrack.
Disabled the two devices that were sharing IRQ’s with my 2nd Sound Card (NIC and USB)
Stopped the spooler service
Tried ASIO, WDM and even MME drivers.
Tried different sample rates although I prefer 44,100 16bit.
Tried different latency settings.
Cleaned up and defragged hard drive.
I upgraded Ntrack from 2.3? to 4.1 when I bought the second card. I’m running 4.1.5 now.
I’m using the latest version of the M-Audio drivers.
I even tried tweaking down the video card settings at one point.

My results vary but include the following:
A short (or sometimes long) delay between cards
Time drift as the song progresses past 2 or 3 min.
Skips in playback and recording
Complete digital butchery of the tracks resulting in a skip ridden mess.

:angry:

Any insight you may have would be greatly appreciated.

Oh, and here’s a weird one. With both of my 8 channel cards I only saw 12 channels. I can’t remember which drivers I was using at the time.
I’d love to get all 16 channels or at least 12 working so I can record the whole band at once but it feels like a pipe dream.

Unfortunately I think you’ve already tried all that I would think of…

Quote (JALNIN @ Feb. 01 2006,22:19)
Do you actually have two Delta1010LT cards synced successfully?
No, but one time i considered buying a second so i researched how to sync them.
Quote (JALNIN @ Feb. 01 2006,22:19)
With both of my 8 channel cards I only saw 12 channels. I can’t remember which drivers I was using at the time.
Try using ASIO and go to ntrack preferences > audio devices > advanced > Use Up to ___ input channels. Be sure to set these liberally. Another possibility is:
recording vu meter window > hammer button > select I/O channels > check all the inputs (except digital and loopback, unless you want them for something) - be sure to do this for both cards
Quote (JALNIN @ Feb. 01 2006,22:19)
Skips in playback and recording
I used to have this problem, and i fixed it by going into the Delta control panel > hardware tab > Buffer = highest setting available (nowhere near the default). this will be terrible for live input processing, but i’m assuming you don’t need that.
Quote (JALNIN @ Feb. 01 2006,22:19)
A short (or sometimes long) delay between cards
Make sure those buffer settings are equal for both cards (highest setting).
Quote (JALNIN @ Feb. 01 2006,22:19)
Time drift as the song progresses past 2 or 3 min.
The only thing that can cause this is slightly different clocks (as far as I know) and setting up the S/PDIF would have fixed this. However, try using the Wordclock connectors instead of the S/PDIF connectors. The cable you need is a professional baseband video cable with BNC connectors, instead of that RCA cable you have. I don’t know why the method of synchronizing would make a difference, but the S/PDIF isn’t doing the trick.