A possible help with stability

Worked for me anyway…

I was having very frequent lockups in 4.0.5 no matter the buffer settings on either N or the soundcard and regardless of whether I used ASIO or WDM. My system works flawlessly at 64 sample ASIO in 3 other hosts ranging from free to the most expensive on the market.

Most of the lockups in N-Track disappeared after I set the default for the track EQ to NOT display the FFT frequency spectrum (the installation default is for this to be on). These lockups were happening without the EQ window being open BTW.

So for those with lockup issues, this might be worth a try…

regards,
sekim

OK, where exactly do you do that?

Open up th EQ and right click on the EQ graph to pop up the menu. Uncheck Show xxxx Frequency Spectrum. There are two items where xxxx is Left or Right.