Adding a new vst or dx effect

i am lost

Hi again, well i’ve looked at the help topics & probably looked right at the answer to this & didn’t see it :laugh: How do i add a new vst or dx effect to my effects list? I’m wanting to run Amplitube live to record w/ & use as an aux effect for my guitar tracks if that’s possible. I’m really just wanting to give this a try to see if i’m gonna like it & if i don’t i have a Korg D1200 w/ guitar effects built in it & that’s what i have been using, but i got the amplitube live w/ my new Audiophile 24/96 card & want to give it a whirl. Thanx for all of the responses to my other Q’s so far!! :)

well, the easiest way is:
open up the mixer
double click on the effects list area below the EQ and above the AUX sends
and choose your poison.

If you want to use the effect in an actual auxillary channel… (this works best for things like reverb, not as much for something like chorus)
open the mixer
double click on the auxillary return effects list box at the top right
choose your poison
adjust the mix level on your effect to 100% wet
slide the auxillary send up to 0 db
slide the auxillary return up to whatever

If you can’t find your vst or dx effect in the effects list when you open them up, click on the settings button, make sure that you don’t the effect disabled or if it’s a vst instrument that you don’t have “don’t show instruments…” checked.

BTW I’m pretty sure amplitube live requires ASIO drivers, so make sure your using those.

VST plugins can be added by, placing it’s .dll file into the VST plugin file within N-track. Thats it.

Now when you open your FX list, it should show there and you can use it. In N version 3.3 there is a FA SOFT file and DX plugings can be placed here to access within N-track.

well, i uninstalled the amplitube live from the control panel & re-installed it again straight into n-track…C:program files/ntrack studio4/amlitube live/vst plugins, i still cant get it to show up on my list. what am i doin wrong? I hate it when i have to get somebody to hold my hand & show me how to do something :O thanx for the replies, the help is very appreciated!!

i also looked at the help topics again, in my preferences/paths dialog box doesn’t list anything for a vst folder, all it has listed is, External Wave Editor, Sound cards Mixer/ Volume Control Path & Working Directory. How can i get this listed so i can run the amplitube, i’ve tried everything i can think of & still can’t get amplitube in my vst fx list. I’m using wavelab essential as an external wave editor. I’ts listed in program files as just that “wavelab essential” but lets me use the vst effects in it. i also uninstalled amplitube again & it is in program files also “amplitube live” but won’t show up as a vst effect & i can’t seem to force it in there. what’s goin on? can anybody help? please? i feel like goin out & playin in the traffic! :laugh:

did you look in the effects settings area like I mentioned? sometimes when you add new effects they are accidentally disabled for use, and they don’t show up in the effects list when they are disabled.

<!–QuoteBegin>

Quote
i also looked at the help topics again, in my preferences/paths dialog box doesn’t list anything for a vst folder, all it has listed is, External Wave Editor, Sound cards Mixer/ Volume Control Path & Working Directory. How can i get this listed so i can run the amplitube, i’ve tried everything i can think of & still can’t get amplitube in my vst fx list. I’m using wavelab essential as an external wave editor. I’ts listed in program files as just that “wavelab essential” but lets me use the vst effects in it. i also uninstalled amplitube again & it is in program files also “amplitube live” but won’t show up as a vst effect & i can’t seem to force it in there. what’s goin on? can anybody help? please? i feel like goin out & playin in the traffic!



The place where the path to the VST folder is kept has moved recently (V4 I think). In later V4 versions there’s a button right there under the other paths in options–>paths, but iirc correctly that wasn’t there in earlier V4 builds.

To get to the setting (in all V4 builds), click on the black effects window to pull up the “Add effect” dialogue. Then at the bottom of the dialogue, click on the “settings” button.

At the bottom of the next screen is the path that n_track will search for plugins. Put the Amplitube pluggins under this directory and n-Track should find them next time it does a scan.

Sometimes you have to force a re-scan by clicking on the “rescan” button under the path setting.

<!–QuoteBegin>
Quote
well, i uninstalled the amplitube live from the control panel & re-installed it again straight into n-track…C:program files/ntrack studio4/amlitube live/vst plugins, i still cant get it to show up on my list. what am i doin wrong? I hate it when i have to get somebody to hold my hand & show me how to do something thanx for the replies, the help is very appreciated!!


See, unless you’ve set the scan path to that directory, n-track won’t find the Amplitube plugs. I suggest that rather than changing the path in n-track (which will lose any other plugins in there), you should use Explorer to move the Amplitude directory under the scan path.

HTH


Mark

:( Man, I am going to have to keep my trap shut…3.3 is so different from the newer versions. But I am very reluctant at this point to upgrade. 3.3 has all the features I need! …maybe