additional tracks are not in sync

additional tracks are not in sync

I’ve been using n-track for a while, but have recently upgraded to a 24-bit (Audigy OEM) soundcard. That was fine.

Some weeks later when recording, I’ve found that after recording the first track, any additional tracks go out of sync badly - about 2s over 4 minutes. I’ve got a new computer (AMD 3500+) since then, and with the same soundcard installed I have the same problem. I’m recording at 44.1 at 24bits. All other settings are the default apart from the selection of the WMD devices. Version 4.0.4.

Any thoughts?

Do you have the ‘wave’ device as your system timer ?

Edit - Don’t mind me - that’s for midi timing issues …

Sorry !

Does the Audigy have the “48kHz Soundblaster” problem?

Try recording at 48kHz to see if the problem goes away.

What is the 48k Soundblaster problem?

slaps forhead

That one slipped right by me.

The SB’s have internal processing of 48 kHz, so it does a convertion on the fly - this sometimes leads to synch issues.

If you run at 48 this issue (usually) goes away.

It’s the 1st thing to try



Thanks for pointing that out to me. I wasn’t aware of that. I’ve also searched on the forum with this guidance and I’ve seen that I’m not the only one to have this problem. I’ve changed the settings, and I’ll see if that cures it.

Thanks again.

Hey, I just explained it - Mark was the one not smoking his socks and catching it …

Hope it helps tho’

Having the same problem… on thing that seems to effect it it having fx on the aux channel. If I dont use the aux, it doesnt seem to happen -all the time, that is.

It may also be the 48 hz SB problem. Same card here… but what i dont understand is - do you have to record everything at 48hz, inlcluding that first track that you dont want to lose? And then, when all done, do you have to convert back from 48 hz?

For the recordings I’ve been doing recently, I haven’t used FX at all, just adjusted the raw levels.

I would like to record at double the final rate, 88.2 or 96, but would these cause problems too?