All tracks recorded on one track??

Need a quick fix

I have recorded 6 tracks on ver. 7 and trying to record a 7th. Everytime I try to record a guitar track, all 6 existing tracks end up on the 7th?? What am I doing wrong??

What you are talking about is track bleeding where, what you hear on other tracks ends up on the track your recording. Without further information such as, type of interface your using, the ASIO driver your using and other basic information it will be difficult to address your issue. Please provide as much information about all the stuff your using. In this way, we might be able to help you get it sorted out.


Is this a product of the new way tracks are armed? In the version 7 tracks come up un-armed and must be set to record. Each track has to be added one at a time and then they must be armed as to stereo, left or right. Personally, I don’t must care for the new way of loading tracks, but so far I seem to be in the minority. So . . .
If I am correct and that is the problem: arm the tracks you want to use and the way you want them set up and then save it as File>Save As Template. Then you can load the tamplate to have your setup load the setting you saved. Just be sure to remember to Save the sng file under the new name so you don’t lose the template setting.

Set your sound card to “What you hear”.

I don’t have a setting like that - I am using an external sound card. I am not sure how that would have any effect on the settings in n_track - at least I can not find any setting like that. Fill me in if I am missing something.