All Tracks Recording to New Track

Help

I upgraded to the latest version of NTrack and now every new track I record is recording all of the tracks to it. So when I try to record voice the track has the guitar, drums etc in it as well. How do I stop this??

Mine started doing this all of a sudden. Any suggestions anyone? It pretty much makes the program worthless in this state.

Check the settings in the soundcard’s RECORDING mixer. Make sure it is not set to record from the WAVE OUT, and only from the actual source you are recording from (ie LINE IN).

Are you talking about somewhere in the Ntrack program or just the soundcard windows mixer? Nothings changed there. Everything was running fine on my older version of Ntrack, this just started happening with the download of the latest version. The program is, as stated above, is useless like this…Please let me know where these settings to change are, I can’t find anything…aRGGGGGGG

<!–QuoteBegin>

Quote
Check the settings in the soundcard’s RECORDING mixer


Well its exact location is card and Operating System specific but assuming you are using a consumer type card… double-click the speaker icon on the system tray (by the clock).

Options–>Properties–>Recording. (Make sure all the check boxes in the “Show the following Volume Controls” section are ticked also).

When you get the Recording Mixer up, select the input you are using to record (possibly LINE IN but again it’s card-specific).


HTH


Mark

Thanks Mark. I have not changed any of those setting since loading the new ntrack version and it was working fine on my older version but I’ll look to make sure as soon as I get home today. thanks for the idea I hope that’s it.

Worked on mine–I’m not sure how it got changed. Running fine now. Thanks for your help.