Am I missing a multitrack basic premise???

firsttrack bleeds to next recorded track

Hi, fellow recordists! Is this a dumb question coming up? I am recording a mono vocal second track on top of an mixed intrumental initial track, while leaving my inputs and outputs in place. I always get the first track recorded onto the second track i.e. no pure track separation. I have a Delta 44 card and a Behringer mixer and leave the Delta software patchbay settings alone. Do I need to run a separate cable to record each additional track? Do I need to be changing the software setting for each new track??? (My logic has been simply to turn off the n-Track recording buttons for previous tracks… but that does not seem to work. WHAT basic premise AM I MISSING in the world of multi-track recording?


Go to files/settings/audiodevices/ and make sure that you have something like “M-AUDIO Delta 1/2” selected and not “M-AUDIO Monitor Mixer.” If you select monitor mixer here, you are recording the signal after it has been mixed together.


I’ve never used the Delta 44, just seen a few screenshots of it. With most sound cards, you need to disable WAVE RECORDING in the sound card or windows mixer to make sure you don’t record your existing track along with the new track.

Quote (Guy Boden @ Oct. 11 2004,15:00)
For anyone with an M-Audio Delta sound card, wanting to setup the M-Audio for two channels recording.

The WDM driver seems to work well.


(PS Use the latest Driver from M-Audio)