annother rookie Question

@paul / vanclan:

Thanks for the tip with the drivers, I’ll gonna try it as soon as I have time for.
Aover the weekend I did the following: I did a legal upgrade to version 6 and installed it on two machines: my one at home with some kind of standard 2 channel on board sound card, made some changes, restarted the program and every thing was there with all changes I did - so the problem seems to be on the machine in the band studio.
I installed Version 6 also on our machine in the band studio / room and had still the same effects as before, no or not all changes came back after restarting the program - Now I’ll try to update the drivers of the terratecs and maybe try to update the whole windows - we don’t have Internet in our Band’s room so I have to carry the whole rack where all the hardware is in to my home…lots of unplugging and a big, heavy item to carry…I’ll tell you about the effects.

Thanks for all tips


Hi Folks,

seems I got it: yesterday I upgraded all drivers of the terratec, did a complete windows update with the latest Patches from MS and ran also a registry cleaner over the system.
After deinstalling and reinstalling the version 6 of ntrack studio the settings stayed from restart to restart. I also did some recordings yesterday which worked out fine…
Thanks for all Tips / Help from your side.

Regards / best wishes from Germany’s south