artistcollaboration.com down

domain name expired

Anyone have an email address for Sully that’s not at artistcollaboration.com or collaborationcentral.com? Those two appear to have expired just now.

Otherwise a lot of folks are going to start going into withdrawal!

Thanks
Jeff

Looks like it’s registered for another year. Somebody done took care of it.

Domain Name: ARTISTCOLLABORATION.COM
Updated Date: 19-jan-2006
Creation Date: 18-jan-2001
Expiration Date: 18-jan-2007

I’m having trouble gettin ther myself.

I get this page:
cc

jerm…feelin the withdrawl symtems…lol

:(

Guys, I hate to break it to ya but you got hijacked! Browser hijacked that is. By CoolWebSearch no less. If you type in artistcollaboration.com in the Address line you’ll be fine. But I wouldn’t type passwords et cetera in online because what’s installed is also a keystroke logger from what I can tell.

I just went through three hours of getting rid of this piece of crap. Since we all got it I would think it’s a “drive by” and somebody on AC is contributing the payload.

Here is my recommendation. Download SpyCatcher:

http://www.tenebril.com/consumer/spyware/spycatcher-express.php

It’s listed here:
http://www.spywarewarrior.com/rogue_anti-spyware.htm

It’s the only one of MANY that caught this thing… (I tried SpyBot, XoftSpy, SpyDoctor, LavaSoft, PestPatrol online scan, TrendMicro online scan, HijackThis, CWShredder and a few others)

Turn off System Restore. reboot and go into safe mode. Install SpyCatcher and run it. It should clear up the problem. reboot in regular mode. Turn System restore back on.

Now tell me something after you do that: does n-track start acting funny, hanging and responding that the Timeline is Not Responding? I’m not sure if it was the spyware removed or not, or the Windows Updates I did tonight (forgot to list that above). I have completely uninstalled n-track and re-installed it… no luck. Had Build 2041 and now have 2042 installed… no luck, same thing. If I open an EXISTING .sng file I am fine… unless I try to delete a track (where I usually get notification) and then n-track hangs again.

Paul

So you are able to go there?

Please respond to whoever posted in “His Will” for me then? Let them know i will be back as soon as it’s possible.

I ran that spyware program it didn’t find anything.

keep shinin’

jerm :cool:

Jerm,

I’m posting this about 50 minutes after your post and I can get to artistcollaboration.com fine.

Might be a DNS propagation problem.

I’d give you the IP address but that takes me to a webhost admin screen.

HTH


Mark

Hi Everyone:
I’m just lurking here, and watching what you are posting…
I haven’t tried to access anything on my Artist Collaboration addresses… for some time… and not recentlly… Do you suggest I stay away from those pages? Or even if I go there at some later date will I be faced with some kind of Spyware issue? Or could I have some Spyware issue now? Is that why build 2042 wouldn’t install on my '98SE Desks?

Am I treading on “Delicate Ground” :O ???

Bill…

2006-01-20 0800CST
I am also able to reach “artistcollaboration.com

Could someone please ping artistcollaboration.com and tell me the IP address?

It’s not spyware – thanks for the recommendation because it found some suspicious stuff, but nothing to do with this issue. This is probably a DNS problem, which I can isolate.

Anyone remember the URL for the DNS checker website?

Thanks,
Jeff

No, Bill, I don’t think it’s that kind of thing at all. You’re in no more danger now than you ever were.

Frankly, the only way to be sure you’ll never get an attack is simple:

- don’t connect your computer to the network
- never install any software

:wink:

It`s working from here. Im not very knowledge about that, but from a command line box, i wrote “ping artistcollaboration.com” and i get this:
207.234.224.103

Hmm, IP address doesn’t work at that site, due to multi-domain hosting with single IP address. No matter.

For anyone who still can’t connect, here’s a workaround:

Set your DNS server to a public one, like 207.234.224.103.
(To find public DNS servers, just google “public DNS server” and try any tier 2 server.)

To set your DNS server
-> Start
-> Settings
-> Network Connections
-> (double-click your network connection icon)
-> Properties
-> Internet Protocol (TCP/IP) [bottom of the scroll list]
-> Properties
-> Use the following DNS server addresses
-> enter the IP address in the space.

You’ll want to set this back to “Obtain DNS server address automatically” later.

Cheers,
Jeff

www.dnsstuff.com

Thanks, Bubba.

Well, the health check for CC looks good, but DNS ain’t woikin’. At least, not in these parts. Also, it shows my domain as healthy but gives the wrong IP address. Hrmmph!

Aha – I see that the domain actually did expire yesterday. Evidently Sully didn’t get notified, or else something else goofed up. Also, I see that my domain expired the same day, which is odd – strange coincidence that mine and CC’s would expire at the same time. No doubt it’ll get sorted out.

Hi Jeff,

I talked with Sully today. The registration shouldn’t have expired as it was on an auto-buy program, but he has taken care of the DNS registration as of last night. DNS entries should be propogating from the official name servers on down… officially this can take 3 days but usually it takes less time than that.

I agree this was at least a DNS issue.

However, I still have a concern for Bill. Bill, are you able to change the home page of I.E., for example going to Tools–>Internet Options and changing it from artistcollaboration.com to google.com then applying? When you hit your home icon in the I.E. toolbar after that, what happens? Do you get to the new homepage or does it go right back to revenuedirect? The reason I am concerned is that revenuedirect.com is definitely a problem site and is associated with casalmedia… Like I said, I tried 7 or 8 different spyware packages until I found one that reported the problem. And once I ran it’s cleaning utility I was immediately back accessing artistcollaboration.com. So potentially two things occured here: (1) a poacher grabbed the DNS entries when the registration expired and (2) the poacher dumped crap on your PC. It doesn’t hurt to be safe…

Paul

I sense that this could be serious stuff, going on here… I’m still lurking…

Bill…

NOt sure what you guys are talking about, Bill & Paul, but CC being down was a harmless malfunction of something that should have been automatic but wasn’t. CC site is back up everywhere as far as I can tell. (My domain is still down, unfortunately.)

Sorry, when I said “Bill” in my post above I meant “Jeremy”. Take a look at Jeremy’s post. He has a hyperlink there. The hyperlink is to revenuedirect.com… this URL (at least for me) had taken over my homepage. I could not reset it. That was why I had to install SpyCatcher to recover my I.E. settings. RevenueDirect is associated with CasalMedia which is associated with CoolWebSearch (it’s a redirect/advertiser with CoolWebSearch). The RevenueDirect tries to pop-up material from CasalMedia.

Here’s a similar note:
http://www.mcse.ms/archive239-2005-1-1377190.html

Paul