Audigy LE Line-in only going to left channel

Setup issue?

This may not be an n-Track issue, more a soundcard one I think. But, when I record through the line-in on my Creative Audigy LE, the output, and recorded signal are through the left channel only. To get it through both channels, after recording, I have to split the stereo track, so I have one mono track that I can pan either left or right fine. Recording through the Mic-in, gives a mono signal through both channels. Sorry about the crappy description, but if anyone can help a home recording newbie, please get in touch. Cheers, Daz

Click on the hammer icon below the Recording VU. Select “mono” in the Channels selection.

Now n-Track will record a single mono track which will be panned centre.

When you are recording you will still hear the instrument you are recording in the left channel because that’s exactly what you’ve done - connected it to the left channel! A cheap mixer would sort that out - by sending the input to both the left and right channels (but only the left one gets recorded).

The mic input is mono so you when you use that your are just creating a stereo wav with the same signal on both sides… pointless.


Hope this makes sense… typed it very quickly.


Mark

Thanks for a speedy response. I’ll give it a whirl later on. Although, I was previously using a SB 128PCI card, and I’m sure that was switched to stereo, and I didn’t have that problem. Or maybe I’m talking crap. I guess I’ll find out later. Thanks, this is a great forum! Daz

I had a similar problem with my audigy 2. If you are using a preamp like I was ,I had a mono signal from the output(one guitar) and was feeding a stereo input on the sound card,which meant I was only on one side.
I finnally made a cord on which I spliced the tip and ring wires on the stereo jack which took the mono signal to both sides. Problem solved.
Also when I selected mono on n track I had trouble with levels until I tried my new cord. Now I have n track set on mono and have had no probs. There may have been a simplier fix but I could not figure it out.