Audigy Not Recording- it must be me.

Set up

Hi all,

I’m back at something, and I need a tad bit of patient help, so whoever gets the short straw…

I’m still trying to get something recorded into my “little” PC. See, we’ve had roofing contractor (read: “Monkeys”) trouble at our house, and it’s been kind of hellish- weeks have been eaten up by these folks who let it rain into my house. So anyway: I’m recording from my Tascam 788 into the PC via an Audigy SE card. I’m not getting any signal into n-Track though, and I know I’ve got my signal flow correct from the 788 to the Audigy. I’m going into the correct jack on the PCI card. This is not the Live! Drive I was trying to use- that had the wrong PCI card with it.

I’m going from the Stereo Outs of the 788 to the Line-In on the Audigy. I’m using the WDM drivers in n-Track, “Stereo>Two Mono Tracks” for Audio Devices settings. No signal is hitting the VU meters (recording), and yep, they’re turned ‘on’.

Any hints?

Don’t know how consistent in behavior the drivers for Creative soundcards are, but on the old Sound Blaster Live, every once in a while something (not anything that I knew I was doing) would mute the microphone or line input controls in the driver control panel. So even if you have checked that, look again.

T

Yes, Check your creative mixer panel.

KF

Allright, thanks guys.

I’ve been recommended to the KX drivers for Creative products. Is that just the Live!, or for all of 'em ‘across the board’?

Sloom

Your question is not so easy to answer. From the KX web site:

Q. Which soundcards can I use with the kX driver?

A. Currently, kX-compatible soundcards include all EMU10k1 and EMU10k2-based PC soundcards manufactured by Creative Technology Ltd. and/or E-mu Systems Inc., including:
# The E-mu Audio Production Studio (APS) card
# The motherboard models of 10k1 cards (M002, M003 and others)
# PCI256 (CT4890, CT4891 and CT4893) and PCI512 (CT4820 and SB0150) including OEM model (CT4790)
# The original Live! (CT4620) and Live! Value cards (CT4670)
# The Live! X-Gamer, Live! MP3+, Live! Player 1024, Live! Platinum cards (CT4760) and value cards (CT4780)
# The Live! X-Gamer 5.1, Live! MP3+ 5.1, Live! Player 5.1, Live! Platinum 5.1, Live! Digital Entertainment 5.1 cards (SB0060, SB0100, SB0102, SB0220, SB0222, SB0103 and SB0105) and Value 5.1 (SB0101)
# The generic and custom OEM Live cards (CT4830, CT4831, CT4832, CT4850, CT4870, CT4871 and CT4872)
# The Audigy series, including the Audigy MP3+, X-Gamer, Platinum and OEM cards (CT0070, CT0072, SB0090 and SB0092).
# The Audigy 2 series, including Gamer, Platinum, Platinum eX and OEM cards (SB0242, SB0244, SB0320, SB0240, SB0240P, SB0280).
# The Audigy 2 ZS series, including Audigy 2 ZS Gamer, Platinum and OEM cards (SB0350).

The Audigy 2 ZS Platinum Pro is not fully supported yet. There are issues with the line in ADC.

24/96 support for the Audigy 2 and Audigy 2 ZS cards is under development.
# Audigy 2 Value (SB0400), Audigy 2 ZS Notebook (SB0350) and Audigy 4 Pro (SB0380) cards are partially supported.
# The Dell OEM SB Live! (SB020x) is not yet supported since it uses a custom version of the EMU10k1, whose details are unknown. Experimental support may be provided when more information about it becomes available.
# Support is under way for the newer Soundblaster Live! 5.1 cards (SB022x), since it uses a different DAC scheme to the previous Live! models.
# The Soundblaster Live! 24 Bit and Audigy LS are incompatible with kX, since they do not use the 10kX chips.
# E-mu 1212m and similar hardware is not yet supported.

T

Unfortunately, the Audigy SE is not supported under kX as it doesn’t use the 10k1 or 10k2 chip

http://kb.kxproject.lugosoft.com/list.html

Thanks for the extensive KX website info! So I’ve checked my mixer settings, and am off to try again. I’ll post…

Sloom…this might be way off the mark, but sometimes the ‘keyboard’ icon is showing on the menu bar when it should be the ‘microphone’ icon…If the keyboard is showing, you will only be able to record from a keyboard…

Might not help, but just another thing to check.

cliff
:cool:

Thanks, G8.