Audio devices selection dialog box

I need help on configuring my dialog box

I have a samson(co1U) mic, and im ready to record but its not letting me because it keeps on saying i have no midi output

Is this a USB mic? Did you get or find the drivers for it if it needs them?

Are you trying to record thru the microphone while playing back midi tracks?
So the problem is not with the USB microphone - but the midi playback?
We need to know more about your setup. The more info you provide the better.
For MIDI - go to SETTINGS/PREFERENCES/MIDI SETTINIGS/MIDI DEVICES and select your MIDI output device. If you were to tell us what soundcard you have, along with what operating system and version you are using, what n-Track versions …etc. The more you provide the more of a chance you will get the help you need. Also explain what you are trying to do —

MIDI playback or recording could be the issue if there are no MIDI devices on the machine. That’s not a bad problem, but it will take setting the machine up to no do anything MIDI, including the Metronome.

Make sure recording MIDI as by default is not enabled – recording can be audio, MIDI or audio and MIDI. Make sure the prefs have “none” for the MIDI devices - both recording and playback. Makes sure the metronome is set to something other than MIDI.

(sorry if all that’s been said already – some was definitely mentioned)