Automated Frequency Response

shutting it off

How does one shut off the Automated Frequency Response for the track settings eq?
I might be looking directly at that option but I don’t see it, no way.

I found it right clicking on the vu meter in the track settings dialog box and clicking “shut off”, and it also cancels the vu read for that track on both the track settings dialog box and also the main mixer.
Probably along the side bar too, yup.
This could be the secret to mixing a bunch of tracks when you have the levels set.
It would be nice to have the option to shut any and all of them off, for how we need it.
And to have nTrack member it.
Why? To save cpu at the mixing stage :wink: lol Mixing one song usually takes a few days and a bunch of reopening.

This is not a permanent change and “will only save” while you have the song loaded.
Any reboot or reopening of the song will require you to shut them off again for the desired tracks.
I personally would like to see that save, but hey I’m just a picker. But a great guy nun the less!
:laugh:

Quote:

It would be nice to have the option to shut any and all of them off, for how we need it. And to have nTrack member it.



You can only get that feature in LeviTrack (lTrack) :laugh:

why you dirty rackaaafrack
click click click!
Keep those clickers clickin raw hide!
la laaa lala la laaaaaaa da da daa da dadaaaaa raaaw hide! :angry: :laugh: somethin like that

I was wrong.
You can’t stop the animated frequency response by stopping the vu meter.
We used to be able to shut that off in earlier builds.
It’s hurting me like it is.

I know the old forum got hacked and crashed, that’s where the advice for this subject went, down the tubes.
:)
I could stop using that equalizer in the track settings window, leave it flat and add the parametric eq to the track.
BUT that would be another effect drawing cpu. :wink:
Besides using that eq and making adjustments during playback can cause a crash/freeze often enough during peak spu.

Yeah I had the day off from work :laugh: yada yada yada :whistle:

Right-click in the EQ dialog – Show frequency spectrum for right and or left. Uncheck them.

Aaaa Frequency Spectrum!
I WAS lookin right at it!
I had one side unchecked, that must be why I thought I had it shut it off.
Thx Phoo, IOU a pizza :agree: :laugh:

Nice one Phoo.

I copy all these nugets of wisdom to an n-T ‘notes’ folder.
I’m gonna need a new hard drive:-)