background noise in recording

when i record, i use a pre recorded beat to play along to. nothing fancy just a continuous cymbal hit. but the problem i have is that when i record a track, you can hear the beat, very faint, in the background. does anyone know the reason behind this? it use to be louder but after turning down the recording volume u dont hear it so much.

i assume you’re using headphones to monitor the metronome… then you’re most likely experiencing “bleeding”… you’ll need to either turn down the metronome while you record, or isolate your phones… it sounds silly, but i’ve used a knit cap pulled over my headphones to tighten the cups over my ears… just don’t leave it on for too long!.. :D

if you’re playing the click track over a speaker/monitor, then you need to use headphones… you may also try using a lower frequency click than a hihat… higher frequencies are capable of penetrating barriers more efficiently than lower frequencies…

let us know if this helps!

ill give it a go, but i get the noise even when im recording my guitar, and that is plugged in, do u think the pickups pick that noise up?

by chance, are you running out of your sound card into a mixer and have headphones plugged into that mixer?.. you could have a monitor/talkback button/knob that should be disabled… if you more information about your setup, include routing info, and i’m sure we’ll be able to help… my general rule is to minimize devices… routing is incredibly simple and problems are easy to troubleshoot… mics go directly into the preamp, the preamp goes directly into the sound card, which delivers directly to the computer…

and yes, it is possible that your guitar pickup, if running hot enough, can pick up interference… i still use a CRT monitor with my daw, and i have to turn it off whenever i record using my electric or bass… it’s rather annoying… if you place a guitar close enough to a speaker and max the gain, you may be able to hear the signal from the speaker as well… it’s the trade-off for all of that mean and crazy distortion…

of course, you could just have an amp that goes to 11… in that case, i’m no help… :D



It would be nice if we could hear a sample of the noise. Can you let us hear it somewhere? Do you see the noise with no input plugged in by viewing the Record VUs in n-Track. If so, your problem is likely fan noise or bad sound card caps.

If it is 60Hz or 120Hz noise then several possibilities come to mind. Assuming you are in the US, 60Hz is the sound of barber’s clippers. It will also create first-order harmonics (120Hz). Overseas its 50 and 100Hz.

1. You may have a filter capacitor (qv) out on your mixer, or,

2. You may have a Ground (Earth) Loop (qv) in the way your gear is plugged in.

3. Cabling can cause noise bigtime! You can try swapping out your cables and see if you notice any improvement. Cheap cables are often to blame as well as poor soldering joints at the cable plugs. You can flex the cables along their full length and see if at some point the noise improves which would indicate a bad cable.

Try unplugging one thing at a time to try to isolate the offending gear.

Your guitar pickups can be picking up and amplifying the noise. Try re-orienting yourself by putting the guitar on a different axis.

How old is your sound card? If the filter caps in the s/c are getting tired it will tend to pick up and amplify CPU fan EMI/RFI noises.

Divide and conquer! Once you have isolated the source, check back and let us know what you found and we can advise from there.

My gut feeling is: You have a faulty capacitor somewhere in your setup. They are intended to filter out noise so its a good likelyhood that one or more are going South.



ONe other possible cause is how you have your soundcard’s mixer set. If, for example, you have the recording control set as, “What you hear,” not only will this record your newest track, but also, re-record you other track(s) onto another single track. So that when you playback to listent to your latest track, even though you have all of your previous tracks muted, you will not only hear the newest track, but also the other previous tracks.

So in the Recording section of your cards software mixer, you should have it set up to record from line input or which ever input source you are connected to.

This is how typical Creative (Live, Audigy) cards work. I don’t know what you are using or if other cards use this protocal.

hey, thanks for all your replies. i dont think it will be an actual fault with the soundcard cos it happens on my main computer and my laptop. i think it could be me being careless and not covering up the noise from my headfones, cos i assumed the guitar wudnt pick that noise up, but if it definately can then it is very likely that. cos i get he noise it different volumes.

this is an example of the noise
an example

syn707, what you say sounds possible except the recording of all the other tracks is extremely faint, possibly because the mic volume is very low, as i was trying to combat this problem by doing that. could this be my problem then??

I think we’re gonna need to know your signal chain and monitoring setup.

to echo earlier concerns - are you inputting into your “line in” or into your “microphone” input?.. in most every setup, you should be using the line input… the microphone channel is very dirty and the out signal level is too high for proper recording…


recording of all the other tracks is extremely faint

have a listen to each track one by one… does it contain sound from the previous track that would have been playing while you recorded?.. for example, you have a click track on 1… if you record guitar on track 2, then track 2 may have faint signals from the click track… when you record track 3, does it have click and guitar signals?.. you could try turning the mute on/off for the current recording input (line-in) and testing between mutes… if the sound doesn’t appear while the line-in is muted, then you’re probably experiencing bleeding… if the sound still appears, then let us know so we can kick this around some more!..




hey, thanks for all your replies. i dont think it will be an actual fault with the soundcard cos it happens on my main computer and my laptop. i think it could be me being careless and not covering up the noise from my headfones, cos i assumed the guitar wudnt pick that noise up, but if it definately can then it is very likely that. cos i get he noise it different volumes.

this is an example of the noise
an example

It’s very faint; I had to turn it up a lot to hear it.

I think it’s bleed from the headphones. I’ve done it myself -it’s very annoying. If this guitar track was playing at the same time as other tracks I doubt that the click would be noticed in the mix - especially if you gated or used volume evolutions to cut the noise out between the gaps.

Make sure you used “closed” back headphones.

Try playing the click track at the volume you normally have it in the 'phones. Then hold the earpieces together (to simulate them being on your head) and see how much you can still hear… that is how much the microphone will be hearing.

The guitar sounds very nice, and is well played btw.


or try this… UNPLUG your headphones. hit record and start playing… don’t worry about not being able to hear and play along with your track. now play back the new track. do you still hear the background noise? if not, it’s just the sound coming out of the headphones being picked up by the mic.

the bg noise is sooo faint… getting a good recorded signal is all about making that gap between background noise and instrument noise as large as possible. the type of mic you are using plays a big part… certain types of condenser mics are just great for picking up absolutely everything in the room… so try getting closer to the mic and turn down the gain on your preamp/mic input. might help.

i just recorded with only the drum beat playing, with nothing in the line in, and the sound came out pretty much blank, cudnt hear the beat, when i turned up the volume really loud i could hear some hissing, but nothing major. do you think that signals the problem is bleeding?

yep… you could try these things:

1) seal the cups around your ears (knit cap, duct tape :D)
2) turn down the volume to your headphones
3) lower the frequency of the click track
4) reduce the gain of the microphone
5) if using open back phones, switch to closed

hope we could help!


Switch to in-the-ear buds. Using those you’ll be able to keep the volume up where you are comfortable with it, even if that’s loud as heck, but because the sound originates at the entrance of the ear canal the volume away from your head will be lower. Now, once you got that going, slip on some ear protectors – the kind that block out almost all sound. That will virtually isolate the sound in your head from the outside world. Ear protectors can be found at most sports stores that cater to the gun guys, or military surplus (much cheaper).

As a drummer I’ve done this trick for years, but not to get rid of bleed into the recording mics, but to isolate a click from loud stage volume. The band had a few songs that had sequenced parts and I was triggering them by hitting drum pads.

So, after figuring this out I used it on a few vocalists that liked the phones REALLY loud to give them the feel of the stage. I’d put just the band in the ear buds and vocals with reverb in open ear phones worn over the ear buds. Once a good balance was found it worked very well. Finding a balance was a challenge…lead vocalists…what can I say. :)

im really impressed with the amount of replies ive had, and appreciate every one, so thanks for taking the time! il av to try a few of these ideas to block the sound from the headfones, like ear protectors! ill write again if i have any problems still!
thanks again.

Another buncha crazy replys, please answer willy and idover: there is no such thing as “bleed from earphones” into the main mix. That is pure silly conjecture.

How are you recording this? Exactly how are you connected from instrument to computer or other?
I think It is your recording settings, plain and simple. As asked before, need to know how you set this up, what are you listening to, what is your output signal chain. SPELL IT OUT. ie you “connected what into what?” you are listening through what? Unless you answer that question, no one can help you. I think this is a problem with your signal chain.