Bleeding with Audiophile 2496


Hi all,
I’ve read previous posts on this, but I don’t understand the answers. It’s probably me…

I’m just returning to nTrack after a long hiatus. Since then, the Audiophile 2496 I’m using has had some significant driver updates (as has the operating system–last time I used nTrack I was in XP, now I’m in Windows 7).

The most important update involves the Control Panel, which has removed the Patchbay/Router tab. This tab was the only way I could figure out how to record tracks without bleed. As the set-up is now, everything funnels to the same output, and I can’t record a track without previously recorded tracks being re-recorded on the new track.

I followed the link to the review of the sound card, but it’s working with the older control panel–the one with a patchbay (just so you know I at least tried to do my homework…).

Is anyone using the Audiophile 2496 successfully? How’re you doing it?


Hi gdkemble:

I use the m-Audio 192 cards with several machines I’ve had-and-used over the last few years…
Before that I used the ST Audio/Hoontech ST 2000 hardware and Lexicon CORE 32 Hardware…
as well as Creative Audio Cards…

The only “Bleeding” I ever got with any of those cards was if I didn’t “MUTE” the previous Audio Tracks on the n-Track Timeline when I recorded a NEW Track…
Could that ????
in fact be the issue you are describing ????

Could it be as easy as that ?

I hope this reply helps your issue, with “Bleeding”…


Quote: (woxnerw @ Jun. 15 2010, 7:10 PM)

The only "Bleeding" I ever got with any of those cards was if I didn't "MUTE" the previous Audio Tracks on the n-Track Timeline when I recorded a NEW Track..
Could that ????
in fact be the issue you are describing ????

Could it be as easy as that ?

Hi Bill,
Thank you for the reply.

The problem, though, is that I need to hear the previous tracks while recording the new tracks--you know, singing over guitar, or adding a guitar solo, etc.
If I mute the already recorded tracks, I have nothing to play or sing along with...


Hi Greg. I’m not familiar with your card but it boasts to be ‘2 x 2 full-duplex audio’ and supports ‘Zero-latency monitoring’ and as you’ve had it work ok in the past, there simply has to be a fix. Which drivers are you using? Have you tried contacting m-audio?
I’ll keep reading-up on it but I reckon Paco will have the answers to this one.
Hang in there, Greg.

Hi The monitor mixer was the key to working with the Audiophile presumably that still exists in the new software, and using the patchbay router tab you could route it to hardware outputs 1/2. Without the router tab I’m not sure what you are supposed to do. Also you don’t need to use the “Live” button in n-track when monitoring this way.

P.S have you seen this article? and try not using the “Live” button (If you were).…a5b6f81

All the problems I’ve ever experienced with track bleeding was the result of a driver not working as expected. The problem as I see it, is when you record your first track the sound card uses wave out and thats what gets recorded. When you record your second track it records what ever is being played on the wave out including what your trying to record (track bleeding). So my thinking here is, to use the S/PDIF output to monitor instead of wave out. This will require you to connect the Coaxial cable to a digital input like the Behringer MS20 studio monitors (Cheap but also has a head phone jack and has a digital input). Now at this point the Audiophile 2496 card should be able to direct monitor, meaning you should be able to hear the audio thur the S/PDIF. The idea being here, you want to, in the M Audio Delta Control panel, mute the wave out, so when you record a new track the other tracks don’t bleed onto it because thats where the problem is, n-track is recording a wave file. So if you can get the Audiophile 2496 card not to playback a wave file through it’s wave out and instead direct monitor it from another source like S/PDIF then it shouldn’t track bleed because you muted the source of the track bleeding.

Thats the only thing I can think of given my experience. Hope this helps,


Hi all,
Thank you all for your help.

The key reason I ran into problems is the fact that the new control panel no longer has the router/patchbay tab (the picture Nick provided was of the old control panel). With a few more hours, and poring over the advice I got here, I finally got it to work, but more by luck and accident than design…

Paco, your solution would be most elegant, if I had any money to buy a digital-in device of some kind. Those Behringers sound cool. And as for having the latest drivers: I downloaded and installed the latest drivers from M-Audio, though 1) the discussion boards there give evidence that there are some problems they’re still ironing out, and 2) they list 6.0.x as new drivers, but even after installing them, I’m left with a 5.10.x. Very odd.

Anyway, for those interested, the change I made was in nTrack itself: In “Settings/Audio Devices,” I selected the “MME: Line 1/2 (M-Audio Delta Audioph)” for the playback device, and the “MME: Windows Default Recording Device” as the recording device.

The awkward part is that, if I go to Windows 7’s Sound Control Panel, the Default Device is the Line 1/2 on the Audiophile (i.e., the same as the playback, which seemed to be the problem). In other words, using my (obviously faulty) logic, this shouldn’t work at all–but it does. When adding a new track, the previously recorded stuff plays through the speakers but isn’t routed back into the new track.

If anyone in the future runs into this problem, feel free to contact me and I’ll send you more details on what I did.

Thank you again,

Great stuff, Greg.
Post some tunes here when your up and running.

I’ll move this tip and tricks section but I’ll wait to see if any others wish to add to it first.

Glad your up and running. By the way the speakers I mentioned are only about $120.00 CND They don’t sound great but have volume/bass/treble with headphone jack and support digital in. So if you have good balanced headphones their great for monitoring.