BPM how to use it properly?

Slowing down a track

Hey all,
I ran into another rookie jam
I’m trying to slow a midi track down and the up or down is not working for me on the "BPM"

I have recorded the track and its on play back that i’m trying to do this befor I save as.

Thanks for the help

Oh Danny Boy

I don’t understand,

I do it all the time and it works.

Shift Left/Right cursor to change playback speed

as you click the up arrow you should see the midi track get shorter and shorter…likewise if you click the down one it should get longer and longer.

I am not in the studio right now so I can’t look at the app. but if memory serves me correct there might be some setting inside preferences that determines the way in which speed and time for midi and the Song files (which can include wavs) are related, if that box is not checked it could do what you are saying.

Hang tight, I will go up there in a few and try and find it, and post back, in the meantime you can just save the file, once corrected you can always change the speed later, just right down the BPM you want it to be.

dontcare
:cool:

Quote: (dontcare @ Jan. 14 2012, 7:23 PM)

I don't understand,

I do it all the time and it works.

Shift Left/Right cursor to change playback speed

as you click the up arrow you should see the midi track get shorter and shorter...likewise if you click the down one it should get longer and longer.

I am not in the studio right now so I can't look at the app. but if memory serves me correct there might be some setting inside preferences that determines the way in which speed and time for midi and the Song files (which can include wavs) are related, if that box is not checked it could do what you are saying.

Hang tight, I will go up there in a few and try and find it, and post back, in the meantime you can just save the file, once corrected you can always change the speed later, just right down the BPM you want it to be.

dontcare
:cool:

The shift ket with the right or left arrows is changing the pitch as well.

I'm trying to slow down a fiddle track and keep the same pitch so I can play along with the track and learn the tune. :whistle:

I'm useing the arrows up and down with the mouce (Beside Bpm) ie 120BPM down to 80bpm.......and there is no change :(

Thanks for the help

Dan
Quote: (Daner @ Jan. 15 2012, 9:12 AM)

Quote: (dontcare @ Jan. 14 2012, 7:23 PM)

I don't understand,

I do it all the time and it works.

Shift Left/Right cursor to change playback speed

as you click the up arrow you should see the midi track get shorter and shorter...likewise if you click the down one it should get longer and longer.

I am not in the studio right now so I can't look at the app. but if memory serves me correct there might be some setting inside preferences that determines the way in which speed and time for midi and the Song files (which can include wavs) are related, if that box is not checked it could do what you are saying.

Hang tight, I will go up there in a few and try and find it, and post back, in the meantime you can just save the file, once corrected you can always change the speed later, just right down the BPM you want it to be.

dontcare
:cool:

The shift ket with the right or left arrows is changing the pitch as well.

I'm trying to slow down a fiddle track and keep the same pitch so I can play along with the track and learn the tune. :whistle:

I'm useing the arrows up and down with the mouce (Beside Bpm)
ie 120BPM down to 80bpm.......and there is no change :(

Thanks for the help

Dan

yep,

I went up to the studio and when I came back I noticed you were gone!

I figured you got it sorted so I bagged it.

Anywho, there is a setting that changes the way pitch and song speed are related, if I can find it.

but it's definitely a setting.

dontcare :cool:

I can see a setting beside transpose and I thought that would keep the pitch when I hit the Bpm down.
Now mater what I do to the Bpm there is now change

are you sure they are midi files and not wav?

the reason I ask is I just tried this with midi files and brought in a wav file too.

Now when I hit the bottom arrow the files get longer and longer (not the wav file tho.) it goes in the opposite direction with the up arrow.

My setting on the little clock is pitch follows speed, but regardless of what that setting is the same thing happens with the midi files.

Midi pitch does not change with speed so that is a non issue.

I did look around for a bit and could not find any setting that would effect this.

You say it is a midi file, what is playing the midi file (midi is not sound like a wav. it is raw data) are you using a sound module or GS wavetable from Windows?

hang in ther, we’ll get to the bottom of this one, how does spock say? Once you have eliminated the impossible, whatever remains, however improbable, must be the truth?

dontcare
:cool:

Quote: (dontcare @ Jan. 16 2012, 1:18 AM)

are you sure they are midi files and not wav?

the reason I ask is I just tried this with midi files and brought in a wav file too.

Now when I hit the bottom arrow the files get longer and longer (not the wav file tho.) it goes in the opposite direction with the up arrow.

My setting on the little clock is pitch follows speed, but regardless of what that setting is the same thing happens with the midi files.

Midi pitch does not change with speed so that is a non issue.

I did look around for a bit and could not find any setting that would effect this.

You say it is a midi file, what is playing the midi file (midi is not sound like a wav. it is raw data) are you using a sound module or GS wavetable from Windows?

hang in ther, we'll get to the bottom of this one, how does spock say? Once you have eliminated the impossible, whatever remains, however improbable, must be the truth?

dontcare
:cool:

yaa your right.....Its a wave file, Its just sounding like a midi to me (Piano track)
I must be doing somthing wrong.....still cant seem to slow it down

Thanks

D
Quote: (Daner @ Jan. 17 2012, 3:18 PM)

Quote: (dontcare @ Jan. 16 2012, 1:18 AM)

are you sure they are midi files and not wav?

the reason I ask is I just tried this with midi files and brought in a wav file too.

Now when I hit the bottom arrow the files get longer and longer (not the wav file tho.) it goes in the opposite direction with the up arrow.

My setting on the little clock is pitch follows speed, but regardless of what that setting is the same thing happens with the midi files.

Midi pitch does not change with speed so that is a non issue.

I did look around for a bit and could not find any setting that would effect this.

You say it is a midi file, what is playing the midi file (midi is not sound like a wav. it is raw data) are you using a sound module or GS wavetable from Windows?

hang in ther, we'll get to the bottom of this one, how does spock say? Once you have eliminated the impossible, whatever remains, however improbable, must be the truth?

dontcare
:cool:

yaa your right.....Its a wave file, Its just sounding like a midi to me (Piano track)
I must be doing somthing wrong.....still cant seem to slow it down

Thanks

D

did you try the stretch effect?

Edit>.....stretch?

dontcare :cool:
Quote: (dontcare @ Jan. 17 2012, 5:05 PM)

Quote: (Daner @ Jan. 17 2012, 3:18 PM)

Quote: (dontcare @ Jan. 16 2012, 1:18 AM)

are you sure they are midi files and not wav?

the reason I ask is I just tried this with midi files and brought in a wav file too.

Now when I hit the bottom arrow the files get longer and longer (not the wav file tho.) it goes in the opposite direction with the up arrow.

My setting on the little clock is pitch follows speed, but regardless of what that setting is the same thing happens with the midi files.

Midi pitch does not change with speed so that is a non issue.

I did look around for a bit and could not find any setting that would effect this.

You say it is a midi file, what is playing the midi file (midi is not sound like a wav. it is raw data) are you using a sound module or GS wavetable from Windows?

hang in ther, we'll get to the bottom of this one, how does spock say? Once you have eliminated the impossible, whatever remains, however improbable, must be the truth?

dontcare
:cool:

yaa your right.....Its a wave file, Its just sounding like a midi to me (Piano track)
I must be doing somthing wrong.....still cant seem to slow it down

Thanks

D

did you try the stretch effect?

Edit>.....stretch?

dontcare :cool:

No I havent.....too many buttons and levers going at the time :D
I will give that a try......thanks

Just checking. You’ve “Locked The Pitch”, right? The little clock icon, bottom right. “Pitch Follows Speed”, “Lock Pitch”, “Speed Follows Pitch”.

Quote: (TonyR @ Jan. 17 2012, 6:13 PM)

Just checking. You've "Locked The Pitch", right? The little clock icon, bottom right. "Pitch Follows Speed", "Lock Pitch", "Speed Follows Pitch".

I have the check on pitch follows speed :)