Build 1980 available..

For Download/installation…

Hi All:
Build 1976 stopped working for me sometime this afternoon… I knew what was in stiore for me… So, I opened the download page and, sure enough, b 1980 was there.

However, this build requires that NetFramework Revision 2 bata be removed from your setup and NetFramework rev 2.0.0.xxxxxx I forgot to write it down… But… being on a dial-up here, the MS download is 22 meg.+ more than an hour for me. Along with n-Track build 1980…

I followed the prompts and sure enough, n-Track opens with build 1980 and so-far-so-good… It runs… I was close to two hours getting build 1980 installed…

Bill…

Got it Bill. The .Net download for me was about 5 minutes! THANK GOODNESS FOR BROADBAND CABLE!! :D

Oh, AND I was surfing during the download. I feel for ya’ Bill. I had dial-up for years. Never again.

TG

<!–QuoteBegin>

Quote
NetFramework rev 2.0.0.xxxxxx I forgot to write it down…

Don’t need to know the version. It’s 2.0 and it’s out of beta finally. Just get what they got when you can spare the time.

Just remember to uninstall 2.0 beta before installing the new 2.0.

Yea… You Two:
I’m hurt’in. Big Time. This morning I got a notice in my mail that Nero has been updated to v7.0.1.2… That’s great… but, for me the download file is 100 meg.+… It’s just after 9am here. so, somethime this afternoon, I can expect to have it into my Nero folder. I’d say 3pm… or so… :O ??? :p The bytes are comming in… one-at-a-time. lol.

I’m at 3% of the file size, now…

Bill…

[EDIT]
GetRight, has resumed 2 times. I’ve been working on the download for 45 minutes… GetRight, at this pace, says I have another 6 hours+, to get the total file down… :O ??? It’s 10am here now… I have 10%+, of the file down…

Tried build 1980. Just real sluggush and buggy.

<!–QuoteBegin>

Quote
Tried build 1980. Just real sluggush and buggy.


Can you be more specific?

Ahh I see you have been elsewhere. That’ll teach me to post while I’m still asleep.

<!–QuoteBegin>

Quote
The .Net download for me was about 5 minutes! THANK GOODNESS FOR BROADBAND CABLE!!

2’ 01" :cool: . Don’t you just love adsl!

<!–QuoteBegin>

Quote
2’ 01" . Don’t you just love adsl!


1 min 58 here at work (at lunchtime with everyone surfing!).

Any advance on 1:58?

Hi:
I got build 1980 to install-and-run with no ill behaviours… so far… I just needed the .NET Framwork revision 2.0, up-date. On a “Good” connection my dial-up receives files at around 4.5 - 4.7 khz per sec. It’s rare to expect much more bandwidth… But it can happen…
I’ve seen it as low as 2.5 -2.7 khz. per sec. That’s bad…

It was about 7 hours… to get that Nero Up-Date… only to find that they want Money-to-Boot to go from v6.xxxx to v7.xxxx Which is fine… Mabey, I’ll spring for it for a Santa Gift… We’ll see… how hungry the Heating Fuel Tank, is… At least, I got the 100 meg.+ file downloaded… We gotta have some place to “Blow” our Hard-Earned-Loonies… :O :laugh: :p

I mean… Heating Fuel??? comm’on… lol…

Bill…

Quote (Mark A @ Nov. 03 2005,07:38)
2' 01" . Don't you just love adsl!


1 min 58 here at work (at lunchtime with everyone surfing!).

Any advance on 1:58?
1 minute 9 seconds ..... gotta love broadband!

<!–QuoteBegin>

Quote
I mean… Heating Fuel???


Get your priorities straight Bill! It has to get friggin’ COLD for your PC to stop runnin’! What’s more important? Recording, or being able to feel your extremities? LOL!

TG

:p :laugh: :p :D

You know it’s cold… When???


Blankity… Blank… Blankity… Blank… :laugh:

Here’s another one…

Your hard drives have trouble spinning up at Post-Time… haha.

Bill…

Yeah but you can overclock your DAW without having to worry about additional cooling…

The birth-Rate has always jumped, in the fall months, up here in these latitudes… Canada… Well… You see, last year the excuse was there was no NHL Hockey… Theis year it’ll be the cost of heating fuel… Well… anything for an excuse… I guess… But the local papers are reporting today that the price of heatiing fuel is sliding, somewhat… The best price i see it going for as of late is, .71.9 a litre… My heating plant burns fuel at 1.25 gals. per hour of operation… That’s somewhere in the neighbourhood of 2.80 an hour… Lets just round it off to 24.00 in a 24 hour day… at a 50% cycle duty… Of course… the average duty cycle will be somewaht less than that… over the course of the winter…

Bill…

Bill - unless you have a specific need for the Nero 7 I would advise you to wait.
I have seen No improvement to the audio side of things and one of my favorite CD Burners/players can no longer work without new firmware (I once ruined a good burner trying to upgrade firmware).
I can’t be sure but I think it replaces some system driver. With Nero 6 I could use the Microsoft burning system and Nero. Now it’s Nero or Nothing!
I’m afraid to install it on my audio only computer for fear it will mess up CD Architech.
the first time I installed Nero 7 it would not work at all. I had to reinstall, can’t determine why and neither can their tech support.
In other words - unless it’s got a feature you want, I would suggest it’s not worth the trouble and the Nero people don’t think it is a problem. Kind of a shame, Nero 6 is really good and I was hoping the Nero 7 was even better.
Bax

<!–QuoteBegin>

Quote
With Nero 6 I could use the Microsoft burning system and Nero. Now it’s Nero or Nothing!

OH MAN!! Visions of EasyCreator just flashed through my head.

At one time if EZ Creator was installing on Win2K you could not boot your machine, even in safe mode. The app setup replaced the basic cdrom driver with their own special Roxio version (Roxio inherited it from Adaptec, then waited literally years before doing anything about it). Under Win2k that would make the CD drive unusable. Booting would crash when that hardware device was initialized, which happens very early in bootup. The workaround was to get booted was to disconnect the CD drive. The fix was to figure out how to undo what roxio did…by far the easiest thing was to boot from the Windows CD and format.

In a very ironic twist, installing Roxio’s CD burner plug-in that came with an earlier version of MS Windows Media Player would cause the same problem on some machines (Win2k and WinXp), but not all.

It was a lovely problem.

Let’s hope Nero gets this very obvious bug fixed.

IiKkNnOoWw phoo:
I went through all’a that… I got T-Shirts and Mittens, as well… :O :p :p

If I only knew something about writing Applications… I’d build my own Burnner Software… I’d post it as freeware for all the Audio Guys…

Here’s some “Writing Software” I’m looking at… Well…

http://www.cheetahburner.com/

How does that look… to you guys?

Bill…