Build 2241 problem

Incorrect fader shown

I noticed a few builds ago (I think with 2236) that this problem began occuring. When I click on a specific track, in the timeline, the single fader doesn’t change tracks like it did in previous versions. A work around is to right click on the track and select mixer.

I also noticed that the mute, solo, freeze and record buttons that used to display on each track in the timeline no longer display until they are clicked.

I installed build 2241 in hopes that it would fix this issue as it is causing me to accidentally change settings for tracks. I have also selected Preferences and reset everything to the default settings but that has not helped.

Anyone else seeing this behavior? Any ideas?

do you just want one fader, and that fader will alter the level of whatever track is selected and no other ?

Dr J

Essentially, yes. The mixer that was shown to the left of the timeline used to change depending upon the track selected in the timeline. That’s what I’d like to have happen. Is there some way to do this is the current build?

open track mixer from toolbar icon, expand meter sideways to reveal a blank area, right click in blank area, select show mixer strip selection in the timeline - a popup will appear to the left of the timeline, click on the top GREEN icon, a single fader will appear - thats the one you want - close other meter, and meter icon panel

insert 4 blank audio tracks - select each in turn and set vol level differently for each track, then open track mixer from toolbar, meter will show 4 faders each with the level you set by the single fader -

now, when you select a track, a small section of the lefthand meter panel changes colour to indicate track is selected, right click in that area - from menu select bottom choice 'select left hand bar elements, a new small popup will appear select popup meter, and a new grey arrow will appear, click on grey arrow it will turn red will and select the single faded to that track, selecting track does the same thing this way the arrow shows red for selected track and makes it easier to see where you are with a conjested timeline -

Dr J

Hi khcarlso and Doc:
This was discussed in another thread… posted by JuliusJackson on Feb 28… Here’s the link

The work-around that works best for me is posted on that thread.

Thanks for your post Doc… I tried your suggestion… It does work… but not seamlessly, for my set-up…

The double-right-click works the best… so far… But I loose the “Loop” “Default” on the time-line, when I do the double-right-click… So, not even that is seamless, for me…

There are a number of other things that have happened to later builds that I’m still looking for workarounds or the alternatives for… The big work-around I am still looking for the best course of action yet is in the “Paths” to where the .sng and timeline files are… I’ve lost all the paths/links to tracks that are located on as many as twelve hard drives on three different DAWs… The drive size range from 40 - 160 gig. in size… I’m looking at about 200 -300 gig. of files…

You see… Flavio has defaulted the Path’s Structure to C:/My Documents/ I’m toying with the idea to list all the projects I have on all the different hard drives I have to a sub-folder in that folder… on that drive(s). It’s quite a re-organization, for me…

I’m just about ready to dump/format all the storage drives where my projects are stored… I have to back-up all my projects on DVDs before I do that.

Bill…

Do I understand the ALL the sng files are now automatically stored to the C: drive? Surely we can chose where we want to put them.

Changed file structure, flakey ASIO support, changed operating routines…

I think I will wait a while yet before I jump on the n-Track 5.0x wagon… :(

Still happy with Samplitude 8SE, except I have difficulty renaming the wave files myself…

regards, Nils

Quote (khcarlso @ Mar. 07 2007,09:40)
I noticed a few builds ago (I think with 2236) that this problem began occuring. When I click on a specific track, in the timeline, the single fader doesn’t change tracks like it did in previous versions. A work around is to right click on the track and select mixer.

I also noticed that the mute, solo, freeze and record buttons that used to display on each track in the timeline no longer display until they are clicked.

I installed build 2241 in hopes that it would fix this issue as it is causing me to accidentally change settings for tracks. I have also selected Preferences and reset everything to the default settings but that has not helped.

Anyone else seeing this behavior? Any ideas?

The problem should be solved in build 2242 which should be online later today.

Flavio.



Hi Flavio and Gentlemen following this topic:
Builds 2236 through to 2241 has worked quite stable for me. Remember, I am only importing previous projects into the timelines… Lately, that is my only reference as to n-Track’s behaviour… as Flavio posts updated builds…

I have to admit though… It’s brought forward and floated to the surface the state-of-affairs how I treat the storage of the tracks I have and on what drives I leave the edited tracks I have for the projects I have worked on over the years… Doing Back-Ups is and hasn’t even been on my radar screen… The quicker I get In-Tune with this the faster I’m gonna benefit from doing back-ups…

Thank you Flavio, for bringing this to my attention…

Bill…


[EDIT]
Hi Bax 3 and Guys:
You can “Browse” and direct your files to go to any hard drive/folder you want your .sng files to go… That hasn’t altered in these latest series of builds… It’s just a “Default” issue that has changed…

Each build that you up-date to has defaulted to go to C:/My Documents/ That’s no big deal if you have a DAW that has one hard drive… But If your setup has LAN/Networking, and you have more than on DAW and your setup has created links to several hard drives on these DAW’s drives then … what happens when you update to the latest builds as they are posted your loose the paths you created by working with earlier builds…

At least… that’s what I believe I have lost/at issue with these series of builds…

Hi n-Trackers:
I have installed build 2242 and found that a “Single Left-Click” will now change the
“Mixer Strip” track on the timeline… This is great…

Thank you Flavio…

I have a suggestion that you might consider… and… to see if this could be added to the “Code String” to save the “Loop Hi-Lite” … When selecting the timeline’s track mixer…

Have the “Loop Hi-Lite” follow the Mixer Strip Selection when Left-Clicking till you decide/choose not to loop the timeline… At least the “Looped” selection would be preserved while Hi-Lite’ing the track’s mixer strip…

Could that command be added to the Left-Click action?

Bill…

AND - that N remembers that the fader automation button has been clicked to RED when saving a song -

Dr J

Hi n-Trackers:
Today I installed build 2242 on the studio P-111 and found the config. “Save Paths” to the .sng files/folders has been brought forward from build 2241… At first glance, this appears to have been restored…

Thank You Flavio for bringing this feature back into the build(s)…

I’ll be going into the other projects to see if the “PATHS” to where the edited tracks in some of the other projects imports onto the timelines of those projects…

Yesterday, when I installed build 2242 on the P-111 Editing machine I “Reverted-to-Default” and manually reset the config./features of build 2242 on that machine…

This morning on the studio P-111 I clicked on “YES” and brought the previous config. forward from build 2241… At-First-Glance, all looks fine and the “Paths” to where the tracks that were stored on build 2241, on the studio P-111 was brought forward into build 2242…

If it looks like I’ve repeated what I wrote, no … This is a subtle thing but IT means a great deal to me to search for tracks on a number of drives on different machines… If the paths are restored… this is even greater… If not, I’ll re-organize my projects and re-write the track’s paths, on the various hard drives, for the .sng files…

Bill…