Can't find!!!!!!!!! Help

The aux channels and aux send and receive don’t show up in neither the master nor the track mixer windows on a new demo. Yes, they are checked.

These do show up (next to master volume and under each individual track) when I import a song recorded on 4.0.4.

What the heck is the deal???

Any help would be much appreciated.

harphunt

Check in the preferences to see how many Number of aux busses should be (under the Options tab). The default is 2, but it can be set from none to 32.

That was it!! Thank you so much!!

harphunt