can't hear what I'm playing

Hello, I can’t hear what I’m recording through my headphones. when I tap on my microphone I can see the sound meters move up and down, but I can’t actually hear anything until after I’ve recorded it. is this normal? can someone help? Thanks Jason

this is a common problem. tell us a bit more about your setup (sound card, and how everything is connected from the mic to your speakers). which “sound meters” to do you see moving? the “playback” one, or the “recording” one? this problem usually has to do with an option on your sound card or the windows volume control that sets which signal is being heard.

Wow, talk about coincidence. I logged on just now for the same exact reason!

I have a 57 plugged into an M-Audio Fast Track USB interface. I see the Recording meter moving. I haven’t spent much time trying different settings yet, but everything else seems to be fine, so…

Thanks in advance to anyone with ideas!

The sound meters I see moving are the ntrack sound meters. when I tap on my microphone, I see the ntrack sound meters move up and down. but I can’t hear anything only after I’ve recorded it. I don’t use speakers only headphones. I don’t know what sound card I have. I know that I am able to listen to anything on my computer without any problems until I use ntrack. is there another program better? Thanks Jason

Warning… long post.

This is a really common question at the moment.

The first thing to point out is that it is really unlikely to be an N-track problem and is related to the settings of the soundcard which are controlled by the soundcard’s mixer. Buy other software and you will have the same problem.

Most soundcards have INPUTS and OUTPUTS. What is happening here is that the INPUT is not connected to the OUTPUT. The way these INPUTS and OUTPUTS are controlled is via the soundcard’s mixer applet.

For folks using ‘consumer’ soundcards (ie not recording cards), then the Windows Mixer is probably all that is needed. It can be accessed by double clicking on the little speaker icon in the system tray (by the clock).

When you bring up the mixer it will most likely bring up the PLAYBACK (ie output) controls. These alter what you hear. Notice that there are controls for things like WAVE, LINE-IN, MIDI, SYNTH etc. These are all sound sources that can be sent to the OUTPUT of the card. Notice that each source has a volume slider and a Mute selection box.

Now then. To hear what you are playing, you need to make sure that the source you have your mic (etc) plugged into is a) turned up, and b) not muted. In most cases this will be the LINE-IN or MIC-IN sources.

(Note: You may need to select Options–> Properties and tick all the sound sources to get the relevant one to appear).

I’ve seen some cards that actually have the wrong labels on the sources… so if at first you don’t succeed, it’s worth trying each source.

A supplimentary question is… “why does it keep recording my existing tracks with my new track?” This is related to the RECORDING sources, which are acessed by selecting the RECORDING mixer for the soundcard… Options–>Properties–>recording. Again you may have to tick all the boxes to get the controls to appear. This mixer controls what source N-track will record from.

If you are recording from “wave”, or “what you hear”, then that is exactly what you will record… What you really want to do is just record from LINE-IN or MIC-IN.

Finally… M-audio cards (as mentioned) have their own mixer software. There is a setting in there for “monitor mix” I think (can’t remember, not at DAW). This is how to get to hear what you are playing when using one of those cards. The manual explains it, but it’s a bit confusing at first.

HTH


Mark

That’s one for the archives, Mark. Too bad we don’t have any archives!

<!–QuoteBegin>

Quote
That’s one for the archives, Mark. Too bad we don’t have any archives!


I guess then I’ll save the page for a cut and paste job next time!

:D

Hello, yes the problem was with my computer. I clicked on the speaker icon on my front page and noticed a few of the volume sliders were on mute. I unmuted them, and now I can hear what I’m playing. Thanks Jason :D