Can't move toolbars around!

Possible bug?

We can’t see most of the zoombar buttons on the toolbar although the ‘customize toolbar’ dialog shows them as being displayed.
So they look like most are off the edge of the screen.

I can’t drag the toolbars or buttons (old manual says hold shift and drag) around.
Are the toolbars locked somehow or is this a bug?
I’m sure I used to be able to move them around.

thanks

Martin

Hi Martin,

Before I start RANTING below… I finally got V6 Build 2381 to run in “10 Day Trial” mode.

You should be able to see a “dimpled” looking area at the edge of the menu bars. Click and drag that “dimpled” part and you should be able to move them around. However, since this thing has more BUGS than my mom’s flower bed, I would NOT be surprised if it DIDN’T work on your system. Another thing to check is to make sure your monitor is adjusted properly and not pushing the vertical edges of the screen off the displayable area.

Good luck! :agree:

<RANT!!>

“plumbum” (Martin) posted a question, so I thought “Well… since nobody else has answered, I’ll get the latest build, run it in demo mode with the beepy, boopy organ happnin’ and all…” and I should be able to help the guy figure out the problem right? WRONG! The program now says “Hey would you like information on how to purchase n-Track?” Well, NO sez I. Boink! Gone. Looking at the desktop again… Run it again… Sure tell me how to buy n-Track (Even though I ain’t gonna.) Boink! Gone. Looking at the desktop… so I think I’ll run the installer AGAIN and choose not to keep the previous installation preferences. Okay… that worked. I can now address Martin’s issue or anybody else’s… but only if I get it done in 10 days…

What was wrong with the old organ beepity-boopity? Sorry chaps, D won’t be helping any more… not that I was ever much help to start with! Now that it’s “Members Only” even for a fargin’ demo… I’m out.

</RANT>

I’m off to visit the Control Panel “Add/Remove Software” icon and I WON’T need the ADD portion…

D

PS I’ll see you guys in the Music Forum and Anything Else forum… at least until I get banned… :p

Quote:

I'm off to visit the Control Panel "Add/Remove Software" icon and I WON'T need the ADD portion...


That's done. No more n-Track induced seizures for me...

Best of luck to Flavio and n-Track!

Vaya con Dios mis amigos!

D

You’re too kind D. :agree:

I offered you a free set of codes - but noooooooooooo! you’d rather piss and moan!

Sorry Martin a little “family” business there.



I have had very little time with ver 6 - so ya’ll need to sign up for help duty.
D had today - who wants tomorrow? :agree:

Take a day off D - you earned it. lol
Heck take the next five years off - I work for Yaz - so there ya go.

Hi Poppa,

I’d say that ALL n-Track users are too kind. (Grumble… grumble… hrmmph… growl… piss, moan, ding-dong, dagnabbit POS…)

Jus’ tryin’ to help a guy out and have to jump through all manner of BS hoops… NO MORE!!

D

PS I truly appreciate the offer Poppa. REALLY I do. My blood pressure can’t take it. Make sure your free license finds a good home with somebody who NEEDS it.

EDIT: Dag-nabbit Poppa! You added whilst I was respondin’… oughta be a law… :laugh:

Thanks. I will take the next five years off. I’ll see you around the Music forum and Anything Else but I am OUTTA HERE… Not trying to be an A-hole or nuttin’… now I don’t have ANY version of n to help anybody with… It’s gone to that great bit-yard in the sky…

(Somebody play “Taps”…)

Hey D - hate to see you go mun. Why not be like me and just lurk here on the forum? You’ve definitely been a great to all of us here, and particularly me. Prodding me to re-look at Reaper is now a lifesaver, since the trial version of nTrack now requires paying the piper instead of simply listening to him play periodically. And it’s quite evident that my needs are not even on the radar for implementation. So here on the sideline I lurk…

Paul

Sorry that my question caused you some heartache D. But thanks for trying and thanks for the other replies.

I guess maybe my screen settings may need adjusting as I don’t remember seeing the ‘dimples’ but I’ll check at home tonight.

Always seems to be a lot of heat on here about N’s faults. For what it’s worth 6.0 is running well on my new system and is pretty stable so far. There are bugs but then it’s a major software release so I’d expect that. I understand that other people have been in a marriage with NTrack longer than me (about 2 years) and that it’s faults may grate harder as time goes on. FWIW I think 6.0 is a good step in the right direction. (Maybe it’s less usable as an evaluation though. I don’t know as I just paid to upgrade when it came out)

Cheers

Martin

Be aware’ there is also a Docking Icon that controls the docking.
I occationally get this setting “out of whack” and expand the effects box and I always have the devil of a time remebering that the Docking effect that also.
Bax

Quote:

Sorry that my question caused you some heartache D.


No sir! I apologize for showing my back-side. You hang in there. If n is your DAW of choice... well, you could do worse. If nothing else, there is a nice community here on the forum to help out.

It just ain't "working" for me anymore and I can't stand the misery. It is what it is until the developer makes it better. I've been waiting for years. Ain't waiting no more.

Paz y amor...

D

When I was doing the screen shot and moving the little ‘hand’ around I kept hitting the PlayBack Speed section - seems it has a large click area - very sensitive to movement - double click on the green arrows if you get out of speed (x1.000).

I think the time speed change should have a specific button to lock to activate the slider. You are not the only person who has moved it by accident. I think maybe the whole screen is a bit more sensitive in Ntrack -

Grabbing and moving the dimples works for moving the toolbar. :agree: The real problem is that I had too many buttons on the toolbar. I guess toolbars that wrap are hard to do although for some reason I thought they used to do that. Removing the buttons I never use fixed the problem.

Quote:

Be aware’ there is also a Docking Icon that controls the docking.

Can you explain please? I have a vague recollection of this somewhere. Is this the pin thing? Where is it?

Cheers

Martin

Right-click the title bar of a window such as the Vu meters, mixer etc… un-check the “Allow docking” or whatever it says. I think that’s what Baxter is referring to. I don’t know of a global “Docking” option?

D

PS Good grief… I am so weak…

:laugh:
Quote: (Poppa Willis @ Sep. 11 2008, 11:26 AM)

:laugh:

Awww... HUSH! :p

D


:laugh: WTF? How did you do that?

Just somethin’ I found in my travels.