Can't seem to record midi

help please on midi recording

I read a post from a while ago. The fix didn’t help me. I think I have a keyboard hooked to the game port, and I can play to it, but it doesn’t seem to record. I think I have the Sync to MTC turned off, but I am not sure. I don’t see a specific button that covers this. Just a choice button in the Syncronization dialog box.
When I record, the time cursor moves, but I don’t see anything. I have the input to the blank track set to MPU-401.

Any ideas?

Have you choosen the midi record mode? There is an icon where you can choose to record audio, midi or both.

Yeah, I toggled to the piano Icon, or the mic/piano combo icon. It’s still no help.

You are using the sounds of your keyboard?
Have you choosen the correct midi input?
What midi output have you under Preferences?
Have you “keep device open” checked or not? (feedback problem maybe)

I have MPU-401 as the MIDI input.
I don’t have “keep device open” checked. I understand this is for when I have MIDI through or other PC MIDI devices.
Anyone have this particular problem before?


I’ve got a newly aquired Alesis QS6.2 that my MIDI port doesn’t even see! Had previous problems with a cheapie Casio, but it did work within it’s own quirky limits.

What are you using as your MIDI controller (i.e. keyboard), and do you have the sound fonts and recording channel set to the track that you’re recording on?

And there’s something about the Windows Audio Mixer (presuming you are using Win) where you have to be sure the record MIDI box is checked and the volume is turned up. Yeah, I know, you already looked there, but it sometimes jumps back to the ‘kill’ setting all by itself. Honestly.