Cannot isolate tracks

I’ve attempted to follow the instructions for isolating tracks/preventing “bleeding” listed in the help fiile, but I can’t. I’m using a USB mixer (Alesis MultiMix 8) that doubles as a soundcard when it’s plugged into my computer via USB (which is why I bought it, my soundcard sucks). The regular Recording options box is no longer available, so I can’t fix it by just checking the normal boxes. When I do select recording, the drop down says “USB” mixer, and the options are grayed out. The only options left to me are on the mixer itself: “to mix” and to “control room”.

I select “to mix” the first track comes out fine. If I record a second track, it records the live recording and copies track 1 onto track 2. If I deselect “to mix” it will isolate the tracks, but then I can’t hear track 1 while I’m recording. If I select “to control room/headphones,” regardless of whether “to mix” is selected then I can’t hear either track. As you might guess, this makes multitrack recording a little difficult.

If anyone can help out at all, I might not throw all my gear out in to the street. Thanks.

Michael

Do it have an standart windows mixer, or has any other control software?

Here is a link to a pdf document from Adobe that explains how to use it with cubase le, if you dont knowed it, it´s nearly the same with n-Track
http://www.alesis.com/downloa…tup.pdf

Thanks. Tried that. It states that (for Cubase, anyway) I should select an ASIO DirectX Full Duplex Driver. One isn’t available in my drop down menu selections. I’ve found a bunch of different ASIO driver online, but not that one in particular. I’m no good with software, so I don’t even know if that’s the problem.

Does the alesis show up in your list of audio devices in the n-Track audio devices preferences window?

If not then you may not have installed the drivers properly.

If it does then you should be able to select it as a recording source and depending on how many inputs it has select or unselect the inputs you want to record from…

Finally figured it out. It’s odd. To combat latency (I’m not sure how this works) Alesis recommended connecting the stereo output directly into stereo input on the mixer, with the right settings it won’t feedback, and it also prevents the tracks from bleeding together.

Thanks anyway guys.

<!–QuoteBegin>

Quote
Finally figured it out. It’s odd. To combat latency (I’m not sure how this works) Alesis recommended connecting the stereo output directly into stereo input on the mixer, with the right settings it won’t feedback, and it also prevents the tracks from bleeding together.


Makes sense. Normally “bleed” like this is caused by incorrect soundcard settings when using the soundcard for monitoring… the input source has to be fed back out the soundcard so you can hear what you are playing, and then if the soundcard is set to record the soundcards “wave” output rather than the line-in, voila, “bleed”.

By monitoring via the mixer, the soundcard doesn’t have to route the input back out for monitoring. No “bleed”. This works well and is (pretty-much) zero latency. It will mess you up if you try to use VSTi’s in n-track though unless you can turn off the monitoring via the mixer as you’ll hear the affected signal via the soundcard and the dry signal via the mixer.


Mark

I highly recommend the Soundcraft Compact series of mixers because they are the first I’ve seen that really address this problem and provide a simple, intuitive solution.

All those great little Behringer and Mackie mixers just don’t provide the correct options to give simple recording & monitoring without fear of feedback for the typical computer-based home studio. Someone at Soundcraft is actually awake and thinking!