Can't install version 9.1.3: "A copy of n-Track is already running"

I just upgraded from version 7.1.2 to version 9.1.3. When I try to install it, a dialog box reads “A copy of n-Track is already running. Close the process if you want to continue to install n-Track Studio.”

But Task Manager doesn’t show any copy of n-Track running, even as a background process. I can’t install 9.1.3.

This is Windows 10 Professional 64-bit on a Dell XPS 8900 Desktop PC.

Do I have to uninstall version 7 first?


you don’t need to uninstall n-Track 7. Maybe n-Track is running as another user, or for some reason it’s not showing in the task manager. Have you tried restarting the computer to make sure that that’s not the case?


I got on TeamViewer with Angela. She helped me solve the problem. The problem was that when I downloaded the installation file I renamed it starting with “n-Track Studio 9.1.3”. Apparently that’s the name of the application executable. The solution was to rename the file to anything but that. I renamed it to start with “n-TrackStudio9.1.3-” followed by the original name of the file I downloaded and that worked. I now have it installed and have been learning the new features added since version 7, which is the last version I used. I downloaded all the free loops, audio, instruments, MIDI, etc. Thanks again Angela for figuring out the solution!

1 Like

Dear Flavio,

I got this error too: [Can’t install version 9.1.3: “A copy of n-Track is already running”]

Rebooted my Win10 several times. Nothing with “n-track…” appears in Task manager. and yet I can’t intall. Search in Regedit and found nothing with “n-track…”. I spent 2 days on this now and ran out of ideas, what should I do next? Please advice. Much appreciated!



please write to so that we can better investigate the problem.