clicks while recording and subsequent playback


Dear all,

I have been experiencing clicks in the audio on record and playback when recording a second audio track.

setup - ntrack v4
pentium 4
audiophile 24/96

has anyone else experienced this before I start tweaking the settings any further?

settings tweaked - turned off 3d stuff, auto calculate npk file and a few other things that are not critical and eat CPU



Try going to the Audiophiles control panel and increase the buffers. Prolly do the trick. (If using ASIO drivers) WDM or MME buffers can be adjusted from within n-Tracks Preferences dialog.


I use ntrack with Creative Labs cards and the kX drivers. Increasing the latency in the ASIO control panel has cured pops and clicks for me.

any popping or clicking noises can almost always be traced to latency issues. or your buffer settings may need to be raised.

thanks to one and all

yep - running my audio card at very low latency…

I have the ap24/96 and I use the asio drivers.

I just tried various buffer settings ranging from the highest to the lowest. I used a song containing a lot of wave files and also midi files with several vsti’s.

The cpu usage at all buffer settings was exactly the same!

I remember reading somewhere that, with the asio drivers, the buffering is set automatically.

Mike F

it’s set by the driver. you have to access your asio driver by one of two ways.

through your soundcard’s mixer control panel


on the playback vu meter-click the hammer.
click asio settings. it’ll bring up your soundcard’s asio control panel. you then change the buffering there.

n-track’s buffering settings will NOT change the asio buffering.