clip troubles

clip in the final mix

in some songs i have the tracks without clipping but when i make the mixdown, then the final mix has some clip. How can i do to make this doesn’t happen?

Maybe you’ve got “process master channel” unticked in the mixdown settings…

If you’ve dropped your master level when mixing, it will then be ignored when you mixdown - hence may clip

?


Mark

no, when i have midxdown the song, the option was enabled (process master channel)

Try checking the Preferences option for “Playback meter anticipates output”. Then you should never have peaks that go unnoticed during playback but appear during mixdown (unless “process master channel” is unchecked, which isn’t the case).

If it still happens, then most likely you’re using a plugin with a bug. Plugins should behave identically in offline mixdown as in real-time play.

I have seen some cases where plugins or plugin synths don’t reset fully when stopped, so you get some artifacts when you start based on where you were when you last hit stop, and these artifacts can appear at the beginning of a mixdown (or when playing, no difference in this case). To avoid this, play a few seconds of silence at the end of the song before mixing down. But if this is your problem, your clipping would only happen at the beginning of the song, and you’d hear it on normal playback (sometimes) too.

hey lear, when i read your suggestion i tried it myself. but i’m confused, does it mean that when the “playback meters anticipate output” is uncheck does it mean that the vu meter does’nt accurately detect all clips?

peace…

I’m not positive that’s the case, but I think so.

I think that with it unchecked, n-Track just looks for three 0dB samples in a row – that’s the usual way to detect clipping when you can’t really “see” the level go above zero. In this mode (unchecked), the meters are showing what’s being sent to the linecard just as the linecard is getting it, and it’s already converted to 24-bit or 16-bit fixed, where clips are now necessarily flattened off at 0dB.

In the mode with this option checked, the meters are applied to the 32-bit floating point signal, where values over 0dB are represented without actually “clipping” the signal (that happens later). Not only can you be sure to catch all clips, but you can even see how high they went over 0. I almost always use this mode.

If you set your DAW up for low latency, the delay between meters and sound output is much too small to notice. (Also, when you adjust a control, you hear it immediately rather than after a short delay). You don’t need to set up for super low latency (the way you would if you were using Guitar Rig plugin and LIVE mode, for example) to get this benefit.

thanks for clearing things up lear. i think i’ll stick by your suggestion. thanks man!:)

well, it didn’t work so i guess it was caused by the plugins

Maybe, but not for sure. How do you detect the clipping in the mixdown file?

later, i send the file to soundforge and choose detect clipping, and then it detects a lot…

If you can, post a short wave file that shows the clipping. Or email it to me using the email address at my website (below).