Compression Meters Problem

Inconsistent readings?

Can anybody confirm an inconsistency with meter readouts in the track EQ compression meters?

Here’s a test, solo a section, like a tom hit, with soft knee compression enabled adjust the output slider till it’s just below clipping. On my system the repeating of the solo’d section is inconsistent. I’ll adjust it till it won’t clip and then suddenly the meters will read well below where I set it, in the green and then will go back to clipping slightly. I’ll adjust it some more and then it will go below again for a while. The bottom line is, when I solo a small section the meter readouts are inconsistent, making it difficult to get a good setting. Can anybody confirm this? Using latest 32bit v3020


PACO

I just wanted to add that when you first enable the soft compression it automatically defaults to -1.5 db on the output slider. Start raising the EQ values till it clips and then follow the steps above to confirm.

Thanks
PACO

I suppose I shouldn’t have asked for the new meter features because now the standard meter beside the compression in the track EQ now horribly inconsistent. It was working fine before the new EQ features were implemented. I shouldn’t have even opened my mouth. Oh well…

PACO

Which build number has the problem.?
Bax

It started with v3017 and up. 32 bit versions being used.


PACO

Hi Paco,

I’m trying to reproduce the issue but I’m not 100% of what to look for.
I’ve tried looping (i.e. selecting a time interval on the main time axis and pressing the Loop button near the Live button) a drum bass track and the VU readings were consistent for each loop iteration.

- are you looking at the reading of the VU window inside the track EQ compression module (i.e. the one to the right of the red ‘gain reduction’ meter) or at the overall n-Track playback VU (i.e. the one that opens/closes with the View -> Playback meter)?
- when you say “Start raising the EQ values” you mean you’re raising the compression module Output slider?
- Do you have the ‘soft clipping’ option active?

The soft clipper is actually a brick wall limiter, so with the output signal level close to clipping the soft-clipper will probably be working hard to keep the signal from clipping. Since it has a non-zero release time this may cause some inconsistencies in the VU reading if the playback is started from slightly different positions. Please try to see if disabling soft-clipping makes any difference. To disable it right click on the output VU -> Clip -> Soft clipping.
If it’s a bug it may be related to the playback buffering: what audio device are you using and what buffering?

Flavio.

Hi Flavio,
From your post

"- are you looking at the reading of the VU window inside the track EQ compression module (i.e. the one to the right of the red ‘gain reduction’ meter)"

Yes

"Do you have the ‘soft clipping’ option active?"

Yes

I’ll try disabling the soft clipping. The inconsistencies even when I manage not to allow it to clip still vary. I’ll let you know the results with soft clipping off in this thread. Still got 2 songs to remaster.

Line 6 UX2 Audio device.


PACO

As requested.

Soft clipping turned off made no difference with the above mentioned VU meter inconsistencies.


PACO

I’ll test buffering, Line 6 UX2, since I’m not recording, perhaps turning the buffering up might help while I master. I’ll report back very soon on this.


PACO

Adjusting the buffering made no difference with the above mentioned VU meter inconsistencies.


PACO