Computer Tune-up and Buffering

Hi,

I’m having LOTS of problems MIXING 30 tracks.
(n-Track 4.1)

I’m currently using 3.4GHz pentium4 and 1Gig of Ram.
I am using 2 hard drives, both SATA hard drives.
I am also using Echo Layla20.

I got a fairly fast computer, so I didn’t think that I would have problems mixing 30 tracks at a time (I’ve already reduced it from 50 tracks, by bouncing tracks), but at this point I do need to work with the entire 30 tracks. I tweaked the buffering left and right up and down but I still get serious glitches and out of resources problems. (Can that be a problem with the Layla20 that cannot handle the load?)

Thanks,

-dg-

<!–QuoteBegin>

Quote
I’m having LOTS of problems MIXING 30 tracks.


What are the problems? Pops… clicks…crashes…lack of cpu… That’ll help diagnose the problem quicker.

That is a fair old load for a machine. My DAW (lower spec) can just about handle that load. How many plugins are you running and what are they?

Perhaps try “freezing” some of the tracks while working on the others.

Have you tried the o/s tuning guides like the one here: http://www.musicxp.net/?

What does you CPU run at? If you turn off the effect processing (tiny green square at top left of timeline) who does the machine perform?

More questions that answers but hopefully will provoke some changes in the right direction.


HTH


Mark
Quote (Mark A @ Dec. 26 2005,00:22)
I’m having LOTS of problems MIXING 30 tracks.


What are the problems? Pops... clicks...crashes...lack of cpu.... That'll help diagnose the problem quicker.

That is a fair old load for a machine (lower spec) can *just* about handle that load. How many plugins are you running and what are they?

Perhaps try "freezing" some of the tracks while working on the others.

Have you tried the o/s tuning guides like the one here: http://www.musicxp.net/?

What does you CPU run at? If you turn off the effect processing (tiny green square at top left of timeline) who does the machine perform?

More questions that answers but hopefully will provoke some changes in the right direction.


HTH


Mark
HI,
"I still get serious glitches and out of resources problems."

I would recommend more RAM for a work load as high as that… You can of course tweek xp and N a little like reducing any visual effects you have turned on , or turning of vu meter for tracks etc, but I think some more RAM might give you a bit more room to breath.

How full are your hard drives? any other stuff running “in the background”?
here is my current situation:
my PC is very similar to yours except i have less RAM.
I am currently working a project with 32 tracks.
My 40 gig hard drive has only 11 gigs left.
i am having no problems
HOWEVER…
i am using very few plugins… ???

so i am not making any suggestions…just trying to help draw a conclusion…

cliff

:cool:

p.s. i got a 300 gig hard drive for Christmas… :)

<!–QuoteBegin>

Quote
HI,
“I still get serious glitches and out of resources problems.”


Cool. How about all the other questions I asked. Without more information we’re all just guessing.


<!–QuoteBegin>
Quote
but I think some more RAM might give you a bit more room to breath.


Actually I’m not convinced. My DAW has only 256Mb of RAM (what? how is that possible!). It’s true! OK, that’s a bit low by modern standards but I can still get 30 tracks.

Generally speaking…


CPU= Number of Effects

Drive speed = number of effects

As long as the o/s and audio software has enough RAM to run without paging, and unless you are loading lots of large soundfonts (etc), RAM won’t help that much. I know that more RAM is generally true in most applications, but in DAW work it’s disk and cpu primarily.


Mark

"Have you tried the o/s tuning guides like the one here: http://www.musicxp.net/?
<YES, I actually did …>

I have 2 SATA hard drives with plenty of room on them (over 100GB each)

At the moment I do not have that much Effects on it. I have the Aux setup with 3-4 effects on it.

I also get the “increase buffering warning” from n-Track when my CPU shows only about 10% load on it=?????

thanks,

-dg-

Are your tracks recorded in 24/96 or 16/44.1 kHz? How many plug-ins are you using?

Your computer should be powerful enough to handle 30 16/44.1 kHz but it might be pushing it at that. I’ve never tried that many tracks. I can easily do 7 or 8 tracks at 24/44.1 with many active plug-ins (CPU around 30%).

Combine as many tracks of the same instruments as you can. Sometimes I record separate parts of vocals for example, in separate tracks, but I always combine them into one track before I mix.

I had some trouble once with my Gina24 and the Echo Audio tech support told me to lower buffering, instead of rasing it. I tried that & it seemed to help a little bit.

Quote (MidnightToker @ Dec. 26 2005,21:17)
Are your tracks recorded in 24/96 or 16/44.1 kHz? How many plug-ins are you using?

Your computer should be powerful enough to handle 30 16/44.1 kHz but it might be pushing it at that. I've never tried that many tracks. I can easily do 7 or 8 tracks at 24/44.1 with many active plug-ins (CPU around 30%).

Combine as many tracks of the same instruments as you can. Sometimes I record separate parts of vocals for example, in separate tracks, but I always combine them into one track before I mix.

I had some trouble once with my Gina24 and the Echo Audio tech support told me to lower buffering, instead of rasing it. I tried that & it seemed to help a little bit.

Thanks for the reply..... The tracks were recorded in 24/44.1 kHz....

I think I might be on to something with the EchoLayla setup (output lines)
I had it setup to the PW (Pure Wave drivers) and when I switched it to the WDM drivers I’ve noticed an immediate improvement. I still need to keep testing It., but I just wanted to give a quick update…. In case someone is dealing with a similar problem.

Peace,
-dg-

<!–QuoteBegin>

Quote
I also get the “increase buffering warning” from n-Track when my CPU shows only about 10% load on it=?????


Well, there’s some setting to change the way ntrack measures the cpu usage in v4, and it can be fairly different in what it shows iirc.

The other thing is that if you’re getting that buffer message - crank up the buffers manually, max the size, max the number, don’t tweak!

D’,

Funny you should mention the WDM drivers, I always used them. I don’t know anything about the Purewave drivers, but WDM always worked 100% for me and Layla.

.-=gp=-.

yeah, it sure is … a work in progress!!!

-dg-