connecting a mixer via USB


I have a Mycom computer, running on Windows XPmedia & using nTrack to record. So far so good. I just got a Behringer Q1202, a mixer via USB. The idea was to reduce the noise I get using a mixer via soundcard. I have no complaints about nTrack, none, but my process was primitive, an analog desk & outboard FX, so it sounded like I was recording beside a waterfall.

With the Behringer in the loop I have perfect playback, I hear the new signal in the cans, but I can not record what I hear. It will not connect.

What do I do?
should I bypass the soundcard? [it’s USB connect]
should I use USB & soundcard?

I am at a loss & a little desparate.

Any advice is much appreciated.

Stac Coll

I guess you have checked under the Settings > audio to make sure the USB unit is selected.
Make certain the driver is listed in the Windows Control panel under Sound and in the System > Device manager.
If that doesn’t work there may be other things to do.

Some of this you may have tried, but on the chance that you missed something:
I guess you have checked in N_track Settings > Audio to make certain the USB unit is selected?
Click on the record button in the record VU window. This is where Flavio added a step to the recording process. Also The button will need to be Red to record.
Check in Windows Control panel and see if the Behringer is listed in the System > Device drivers.
Check in the Control Panel > Sound and see what your setting are there. It’s a long time off XP for me, but I don’t thing your internal sound card should affect things, but no harm in experimenting by turning it off and setting the defaults to the Behringer to see what happens.
If hese don’t work, let us know.


Thanks for the information. I will try all that today, a lot calmer than yesterday.
The symptoms are as follows: I can hear existing tracks & new signal [voice for test purposes] but when I enter record it won’t record the new signal [ii] I can record the new signal but I can not hear it [nothing in the cans], which is impossible to work with. Thanks again for the info; I’ll let you know what happens.

Stac Coll

Monitor live input setting?