CPU High when opening Mixer.

Goes up from 14% to 48%

Goes from 14% to 48%…

Just wonering if anyone else sees this kind of increase and if there is a way inside N to keep it from happening.

So far, VSTs and audio tracks are working great and I’m getting a grip on some pretty cool features.

Thanx in advance for any help.

Hmm…
11 views and no replies, guess I better keep looking.

Merry Christmas all!!!
J

<!–QuoteBegin>

Quote
Goes from 14% to 48%…

Just wonering if anyone else sees this kind of increase and if there is a way inside N to keep it from happening.


Yes, don’t open the mixer. ???

Or, is this a trick question or something? :(

No trick question.

But if that’s the only solution, all I can say is wow.

Looks like I may have worn out my welcome here folks. Sorry for all the questions.

See you all around.
J

Hi Johnnygeib:
I don’t think anyone wears out their welcome here… There may be some Key Information you have not posted that may be the resolve to your issue…

I’m thinking that your graphics card and your audio card may be residing on the same “Buss” on your mainboard… Or… something like that… This could be what’s causing your processor any amount of stress and grief… Who knows?

Bill…

Bill’s on the right track and may have it nailed.

If the mixer is displaying meters for each track then the CPU usage will go up, and may go up a lot depending on the video card or the video drivers

Your welcome isn’t worn out. It was Christmas and some of us were doing other things.

Hi J,

Patience, patience… it is holiday time ya’ know…

There are a couple things you can fiddle with on the Preferences > Appearances tab concerning Vu meter refresh and the like. You might try fiddling with those. What CPU are you running? Graphics card? Is it built-in video sharing system RAM or a separate card with it’s own RAM? The latter is preferred for obvious reasons. The mixer view displays a lot of information and if you have a bunch of tracks the CPU has to crunch a lot of data to keep those meters updated.

D

V5 build 2193

Preferences/appearance for some options -

click on track mixer icon to show meters, right click mouse in any VU meter strip shows more options -

widen meter panel to reveal gray background, right click in grey background to reveal more options -

have 10 tracks on screen and 32 meters - 6% increase when meters displayed (using Ns CPU use meter) -

if you want to see what actual CPU and memory use is while running N or any program, download CPUMon from

http://www.den4b.com/projects.php

its free and very accurate

Dr J

<!–QuoteBegin>

Quote
No trick question.

But if that’s the only solution, all I can say is wow.

Looks like I may have worn out my welcome here folks. Sorry for all the questions.

See you all around.
J


Sorry Johnny; half a turkey, two bottles of tequila, and my sense of humor is as heavy as my stomach. :(

Thanx all. I will be going through it all tonight. No harm, no foul Jesus. Once I get through it I will be better for it.

Merry Christmas and Happy New Year all!!!

I found it helps to turn off the display in the eq section of the mixer. I’m at work so I don’t exactly remember how to do it. Open the eq in the mixer while playing. Right click on grid and find the command to turn it off.

See if that helps.

Good call. The spectrum display is a BIG CPU pig. Turn that puppy OFF unless you actually need it for something…

D

:) Thanks for raising the subject and thanks for the replies guys. I had the same problem. Turning off the eq display was the trick,

Cheers and Seasons greetings to all…

Ian.