Delay in newly recorded tracks...

Is this what latency means?

This is new to me. I record a track and its a half second behind the earlier ones… what do I do?

Running version 3.3, XP, 1 Ghz, 512 mem

Lane

try un checking “use system timer” & use wave timer in the preference. had this problem before and phoo sugested it and then Yeah problem gone!!!

peace…

OK… I found “use system timer” (playback and recording) but I dont find 'use wave timer"… where is it?

Hmmm… half a second is much more than some latency.
There must be something else going on.

Just uncheck “Use System Timer”. I think some versions there was both options? Unchecking system timer will mean n-Track will use the wave timer which is actually the clock signal generated by the soundcard itself.

TG

Quote (Ludo@Home @ Jan. 28 2005,09:34)
Hmmm... half a second is much more than some latency.
There must be something else going on.


Yes - I'm thinking the same. My comp seems to have slowed down all of a sudden, like resources are tied up, but I dont know if thats it - or what to do about it, for that matter!

just what gtr4him said. (in reply to the wave timer) dont know why it slows down but try to decrease your video settings and CD rom resourse so the PC power concentrate more on the audio side. hope this solves your problem…

peace…

That seems to have helped… but I want to optomize as best I can - how do I change the video and CD rom settings mentioned?

Thanks

right my comp>performance>file system>Cd rom(move slider to the left) then go to graphics then move the slider again to the left. all full! this worked for me.

peace…