Delta 44

screwy

Hi, has this happened to anyone with a Delta card? I’ve been using one for a long time now, with different versions of N. I’ve made no changes but yesterday, when I went to record a new track and playback an existing track of drums, the lead in count would play over and over and over again. However, if I just play back without recording it is fine. Don’t know why this is happening. Also, when I opened another sequencer to try that, it told me that it had an error opening my sound device and nothing would happen. So I opened up a third sequencer, ACID, that worked fine, both recording and playback simultaneousy. I finally uninstalled my delta and reinstalled my Ensonique soundcard I had years ago. The same problem. This is really wierd…feel like I’m in la la land here. If u have any suggestions let me know, thank u in advance.
Bob

You’ve not enabled your metronome by mistake have you?

Doesn’t sound like a sound card problem.


Mark

No Mark. I don’t ever use the metronome. My drum track has a count in then the drums come in. What happens is that the count in starts but keeps repeating itself instead of continuing with the rest of the track ONLY if I try to simultaneously record during playback. If I only playback the drum track it is fine. Thanks for the thought though.

…or maybe ‘punch in recording’ set ?

Wihan, that was a good thought but no go. I’ve worked with it a bit and this is what I’ve found. If I don’t record, and just play it back, the drum track and all the other tracks are fine. As soon as I have the record meter visible and armed to record, I get the repeated drum count, over and over even when I just play back and don’t record, so I tried closing the recording meter and it would still give me the repeating count. The only time it will play back correctly is if I don’t arm the recording meter or try to record. Does this make sense to u? I’ve also got a copy of traktion that I’ve tried. It shows my input and output of my sound card enabled, but when I go to record it says “error with sound device” “device already allocated”. Acid and Audacity playback and record normally. Just N and Traktion. And it was fine two days ago…don’t know where to go from here…

Well, that was worth a try.

Maybe there’s a setting in the Delta’s control panel where you can set everything to default ?
I would love to tell you that software can’t change anything by themselves, but unfortunately I’ve seen that too many times.

Other than that I’m stumped.

W.

Well guys, I’ve tried everything and it didn’t work, so I reinstalled N and Traktion and everything is hunky dory again…man…I’ll tell ya…software and computers…who the heck needs them :angry: …I do! I love doing this stuff :D except it would be better without the aggravation …thanks again guys.
Bob

DELTA HINT - if you open another sequencer while N is still running and that sequencer is set to ust the same drivers as N (ie ASIO) then the second sequencer cannot get access to these as N is still in control of the DELTA 44 - hence error -

on my DELTA 4/10 there is an option in the DELTA mixer that allows two or more programs to share the soundcard at the same time - check your DELTA mixers setup -

if N starts to act stupid - usually there is no need to re-install just reset preferences to default and re-program them again -

Dr J

Yeah Dr. I thought of that too, that I had another program accessing the Delta, but there wasn’t and I rebooted to clear out the system hoping that would work. I dunno…it was just one of those things. Ur right about Delta though, I love that sound card, never had problems with it. This was the first time.