EZDrummer loop incorrect N-Track 7

Hi guys,

I just updated my N-Track to latest version. EZDrummer loads fine except I can’t automatically loop it correctly.

I can drop-and-drag for single part correctly but when I tried to use the little dot to extend the MIDI, the looped part is not positioned correctly.

What’s the best way of achieving this rather than keep drop-dragging all the time?


Steve

Hi, Steve. I use EZD and n-T 7 with no loop issues (at present).

“little dot”? Are you trying to run the EZD sequencer and play a loop in n-T simultaneously? Could you copy out enough sections of drums to cover the part of the track/song that you want to loop?

Hi,
I am having this exact issue, any thoughts?
Thanks
Javier

Hi steve,

we have reproduced a problem with the drag and drop of a MIDI part, which causes a very small shortening of the clip. So as soon as you try to stretch it to create a series of loops, the following clips aren’t positioned correctly. This seems to happen when the n-Track timeline grid is disabled.
A workaround to this problem is to activate the n-Track timeline grid (for example in “measure”) before dragging the midi clip from the plugin.
Please test if this workaround solves temporaly your problem.
We will fix this bug as soon as possible.

Thanks,
Andrea