Fa Soft Reverb by default on the auxes ?

Hi Guys :)


I just noticed that the auxes seem to contain the Fa Soft reverb as a default, I have build 1845. All this time I thought I was dialing in freeverb or glaceverb reverb when i may have really been dialing in a combo of those and
and the Fa Soft verb.

Is their a way to disable or remove the Fa Soft verb in the auxes other than just pulling down the wet slider to non-existant ? I would prefer to use the other 2 without the Fa Soft verb on the auxes. I dont even see a non use option on the drop down menu for the Fa Soft verb.

Any help would be appreciated.

Thanks Guys,

Ted

Open the settings (you’ve done that since you noticed the reverb) and click the yellow tool right above the reverb to Select Always On effect. That will pop up a menu wih an option to Remove effect. Clicking on that will bring up a dialog to remove just the instance in that one, the ones in all aux channels (probably what you want) or all instancs of that effect (and a few other choices).

I will admit that defaulting to including the reverb as an always on effect is kind of odd.

Thank You Phoo !


That is precisely what I needed to know ! All this time I had no idea that was happening, till yesterday.

That might be something Flavio might consider changing, it seems a bit odd as you said.


Thanks Again,

Ted

interesting… i didn’t notice that. eq is the only “always on” effect that really makes sense for me in a project.

The way I discovered it was after opeing an existing song in a fresh installation of a new version n-Tracks. By fresh I mean I didn’t keep the existing settings. There was reverb in places of a song that had no reverb, but was using the aux return for a dry echo. It was easy to fix once the discovery was made, but it was definitly unexpected.

The worst part is that I have to remove them again every time I reset n-Tracks preferences. I’d prefer songs that hae been saved without them to not magically have them added back, too.

I haven’t said anything to Flavio so I have no complaint really. :)

yeah, i don’t like that. if anything, i would think the “always on” effect settings should be saved with the sng project file… this would suggest that they are not…? either that or it’s a bug in opening older files?

maybe i don’t understand how they’re intended to work, since i remove always on effects when i see that they’re enabled.

<!–QuoteBegin>

Quote
i would think the “always on” effect settings should be saved with the sng project file… this would suggest that they are not…? either that or it’s a bug in opening older files?

They are saved with the song - sort of.

The problem only happens when n-Track’s preferences have been reverted to the defaults, which is a choice when upgrading. I expect the bug (design issue - see my next argument) is the we would expect the data in a song to override the default settings that causes these to come back unexpectedly.

By design they are “always on” meaning they are alway there when creating new blank tracks or recording a new track, even when opening existing songs. That’s what they are there for.

With that in mind the current functionality seems correct and expected when working from a fresh install. Add some “always on” effects before opening a song then open the song. Should the “always on” effects magically disappear? These effects are called “always on” for a reason. That’s the other side of the coin view.

I’m fine with that - it’s a good way to have n-Tracks always start up with the same effects settings. As long as I remember to completely setup my preferences before opening any old songs there isn’t a problem.