Fade Out Not WorkingNeed Help with fadeout

In the old version I had no problems doing fade outs, select and area and hit the fade button. New version…nothing. I look at the volume bar and the nodes are there, taking the volume all the way to 0 db but I still hear the song with no real volume change.
Help?

Try Preferences–>Options–>Allow Automated Volume/Pan for Wave tracks.

X
.
.

as above, BUT you have to switch automation on using the little top grey button situated between the meter and transpose displays on the transport toolbar - at the moment this setting is not saved with a song so you have to turn it on every time you open a song containing automation

Dr J