fader automation

where’d it go ,

i cant find on either mixers the ole “R” an “P” buttons that i used to have on older versions to record the mixer movements,has this gone by the roadside or what

Look on the Transport control bar.

D

i keep lookin man,but i must be blind to em,are ya messin with me D or what,lol,i cant see em no way no how,

See here…


X
.
.

who says ya cant make an old horse drink,
ok,i got it now,but dig this,on my good machine i found them no problem,on my bad machine,the transport bar dosent show alott of things,like its missin everything to the right of bpm and meter,so i dont have the said buttons i was searchin for or the transpose,speed and pitch relation,current song speed,and the adjust playback speed buttons,ive tried to drag edges of the program but no luck,so i wonder whats with that,thanks X and D for the freindly push,
ok,im sorta checkin into this an now i see ya can add things or remove them from the task menus,never had to mess with that b4,but this is the first ive noticed,so i think im ok with a little more pry"n

It’s probably a resolution issue. Will your monitor go any higher?

You can undock the transport bar (right-click it and unselect “part of the main toolbar”) from the tool bar. That may help you seen the icons to the right depending on what you have to the left of the transport bar. If you then untick “allow dock” (right-click the transport bar) you can drag the corners around to re-size and drag it off-screen to the left so you see what’s on the far right of the bar.

Also you can customise the toolbar in two ways; you can grab the handles to the far left of each tool bar strip and move them to other locations, or you can right-click on the toolbar and select “customise”.


X
.
.

DOH! Sorry Wozz… I forgot I had a pic up of the Transport bar. That would have made it a little clearer.

Yep. Check your resolution settings on that other machine.

D