fed up with N-track

need another software program

Why can’t n-track detect my Tascam recorder and soundcard and set appropriate settings?

Why do I get 2 or 3 tracks every time I record? Why can’t I find the place to change that?

So I have a Tascam 224 digital recorder and a soundcard called SoundMAX Digital Audio - in File-Settings-Preference - should I have the Audio playback device and the Audio recording device set to my ASIO US-224 (16 bit), or ASIO US-224 (24 bit) or MME: SoundMAX Digital Audio, or WDM: SoundMAX Digital Audio?

The situation now is that I can’t record and I get all sorts of errors. Trying to uninstall and reinstall n-track doesn’t fully remove the program - WTF! I’m sick of trying to make this thing work.

Can anyone recommend a better/alternate software?

Totally frustrated Jim.

Buy a Mac with the iLife addon (garage band rocks)

Multitrack studio (MTS) is another windows option …


1st prise would be to sort out the issues you have.


W.

I’m thinking that windows is what detects hardware, not n-track. n-track only picks up what windows reports that it has.

Asio records in pairs, so expect 2 tracks everytime you record. Just right-click and delete the empty track.

N-track detect my US122 without problem. Was a little forgetful (windows was) at first, but now works everytime.

Soundmax is your on-board sound. Disable it, is what I’d do. Ignore it in your device list is my next opinion.

Also, if you only have purchased the 16bit version of n-track, it won’t record using the 24bit asio drivers. That may be an issue.

WDM drivers can be just as good as ASIO for recording. The decision to use either is almost always dependant on individual issues, i.e. play with them and see which one works better.

Sounds like a lot of frustration, I feel your pain. But I’m inclined to think that the issues aren’t so much n-track related, as much as smoothing out global , non-multitracker-specific problems.

Traction 2 is getting some good press, and MTS as Wihan mentioned may be a good direction.

Cubase is used by a lot of people, as well as the cakewalk line (guitar tracker, home studio, sonar, etc).

I just was looking at Reaper, that didn’t look too shabby for cheap.

Also Krystal Audio Engine is free, but also free of midi (i think).

Good luck. I hope you find happines soon. =)

Kernix,

There are lots of great multitrack recording packages out there if you are willing to pay for them. But in the PC world, your money won’t guarantee you freedom from flaky behavior and puzzling features. We also use Sonar. Every time we turn around, it loses track of interface settings. Some things are better (easier) than than with N-track, some are worse (harder). Ditto Wihan’s comment - don’t jump until you have made an effor to figure out n-track. The problems you are running into may seem severe, but the solutions may be simple once you hit on them. Keep trying.

T

Kernix,
I just went through a bunch of issues very similar to yours, and none if it was N-track’s fault. And they were generally easy fixes, too. Most of it was user-originated, but some of it was Windows related. The biggest problem was that I was using a Celeron 2 ghz!, a big no, no I’m sure, but I was able to record enough to continue to develop the songs I am working on (I just bought a new system … :laugh: )
Have you tried deleting the n-track config file yet? Besides the suggestions already made, that fixed most of my problems, like I said "user-errors!"
HTH

Quote (PETROS @ June 28 2006,12:06)
Kernix,
I just went through a bunch of issues very similar to yours, and none if it was N-track's fault. And they were generally easy fixes, too. Most of it was user-originated, but some of it was Windows related. The biggest problem was that I was using a Celeron 2 ghz!, a big no, no I'm sure, but I was able to record enough to continue to develop the songs I am working on (I just bought a new system ... :laugh: )
Have you tried deleting the n-track config file yet? Besides the suggestions already made, that fixed most of my problems, like I said "user-errors!"
HTH

How do I remove the config file? And deleting the 2 tracks is not an option - and a bad fix if you ask me - i could have sworn that that prevented the song from operating

The frustrating part is that it used to work - all i want is friggin rhythm track and vocals - you know, to replace recording onto a casette tape - just want to critiue my songs

How do I remove the config file?


Kernix,
I’ll quote phoo:
Look for the n-Tracks config 2 file and delete it. Deleting it has about the same effect as reseting the preferences (in the preferences) but is a little more heavy handed. You’ll be forced to reset all you personal preferences.

It will be in a directory something like this C:\Documents and Settings\kellycraven\Application Data
-Track Studio , where kellycraven will be whatever you log onto Windows as (assuming WinXp). vstdat.dat and vst.log is in there, too.

Look for n-TrackConfiguration2.xml and n-track2.cfg.

Move them somewhere out of that directory or rename them so n-Tracks can’t find the (I simply drag my to the desktop when I need to restore the original defaults). Don’t delete them just in case the need restoring, though that isn’t usually necessary…

Run n-Tracks and these files will be recreated.
End quote.

This fixed my problem of not being able to record, I would push the record button and n-track would shut-down! Obviously it was because I set my preferences up wrong, or the file got corrupted somehow.
HTH!!

I’ll give that a try tonight then - that sounds like it may be it - still wish this program was waaaaay more user friendly - I downloaded Audacity just in case.

Thanks!
Jim

Kernix,
have a look at your recording VU meter (F5) and press the red button. There you can select that only one channel gets recorded. Asio drivers only work in stereo. If you click on the hammer you should also see your sound card.

Quote (pjk @ June 28 2006,11:47)

Asio records in pairs, so expect 2 tracks everytime you record. Just right-click and delete the empty track.

Or much better, click the little hammer below the record meters and choose the mode (stereo vs. two mono tracks) and then click the red dot below the record meters and disable recording on the track(s) you’re not using.

To clarify: ASIO drivers work in stereo, but the hammer allows you to choose whether to record one stereo or two mono tracks (and you can disable the track you’re not using.)

All the rest of pjk’s points were spot on.

Jeff

Hey Petros – is that you, Kelly Craven? IIRC, you helped me out when I was first starting with n-Track back in 2002.

Quote (sinbad @ June 28 2006,16:01)
Kernix,
have a look at your recording VU meter (F5) and press the red button. There you can select that only one channel gets recorded. Asio drivers only work in stereo. If you click on the hammer you should also see your sound card.

So I get to that via F5? A couble of msgs I got mentioned

something about "...the sampling frequency...in the dialog box that appears on the Setting button on the playback vumeter..."

And I didn't even know where the playback vu meter was - is that the main one? And I didn't see any Setting buttons on any of the vu meters - What's up wit dat?

<!–QuoteBegin>

Quote
I just was looking at Reaper, that didn’t look too shabby for cheap


On the surface REAPER looks simple and plain… but under the surface is a mighty fine & powerful engine. I’ve not found a thing it can’t do yet and the developer is very responsive to feature requests and bug fixes.


X

Quote (learjeff @ June 28 2006,16:13)
Hey Petros – is that you, Kelly Craven? IIRC, you helped me out when I was first starting with n-Track back in 2002.

Sorry Learjeff, no I am not Kelly C. :(

Ha, thanks Learjeff, that’s one of those things that I never thought of, but is quite simple to do, and to think of.

I just got used to killing the second track, and I don’t even think about it now.

On a similar note, I just installed 4.2.1 on my main daw, thinking 3.3 and 4.2.1 can live together, but separate lives. Oop, they can’t.

Anyway, removed both, then installed 3.3 again, and all is mostly well, but my tooltips aren’t showing when I mouse over something. Anybody have a quick fix? I looked around, but didn’t find it.

Thanks.

Oop, sorry Kernix, forgot you asked questions.

The playback VU meter should be on the toolbar, with the triangle pointing to the right. the recording VU meter is the button icon with the red dot. Both of the VU icons have small green/yellow/red looking graphics on them, looking like VU meters on a horizontal plane.

Probably, you can click on ‘view’ then ‘playback vu meter’. Or something similar like that. I’m not looking at it right now.

At the bottom of the vu meter (at least recording ) there should be 2 circles, and a hammer. the hammer is the settings for that vu meter, and changes what paramaters are associated with it. The other two are ‘show signal’ and ‘arm the track’. Or something similar.

The buttons to show/hide meters are where pjk says. By default, though, they show: the recording meters are vertical on the left, and for some silly reason the playback meters horizontal are on the bottom (I always drag them to vertically on the right).

You must have hidden or moved them.

Kelly Craven == phoo

:D

I just wanted to add a couple of points to the general discussion.

One is that processor speed won’t make recording not work. I record with a 200MHz processor – that’s 0.2Ghz. Can’t do a whole lot of tracks or effects but it works just fine

The other is that recording is just a complex process. Certainly you should find the program that you are most comfortable with, and n-Track isn’t going to be that program for all people. But, the more you delve into multitrack recording, the more complex technical issues you have to learn and deal with. Multitrack recording on a computer means having to get more involved with the computer than you would just to surf the web and such.

And if you just want to do a rough recording so you can examine your songs, then maybe software that’s meant for creating entire albums is not what you need. It’s like using a bus to drive around in by yourself. Cool, but inefficient.

(As far as suggestions for such appropriately-simple software, fraid I don’t have any. But there’s bound to be plenty out there!)