Firepod wants to always output 24bit?

Okay, so I’ve been registered for a while, and I just got a Firepod. I want to work in 16 bit mode, but I have no chance to change the output settings to 16 bit - all the options are greyed out!!!

Therefore, I have to live with the annoying “demo” sound every twenty seconds during playback and recording.

How the HECK to I fix this?

Thanks!

Mark

which driver mode is this using? I have a firepod myself, i dont think there is a way to change the asio bitdepth, but perhaps by using WDM – sucks to have demo noise using 24 bit hehe…

Quote (JasonBrianMerrill @ Nov. 08 2006,02:31)
which driver mode is this using? I have a firepod myself, i dont think there is a way to change the asio bitdepth, but perhaps by using WDM – sucks to have demo noise using 24 bit hehe…

Right on. Go to (I think, don’t have n installed anymore!) File > Settings > Audio Devices and choose the WDM drivers for input and output.

I like the handle, MutantMoose!