Gone backwards

Just tried editing a song, and once I’d applied reverb to a track, the whole project started playing in reverse.

I can’t get it to play properly. Any ideas? Edit ‘undo’ doesn’t sort it.


find your last backup file. I had this reverse problem once and there’s no reversing it - 'nother pun for ya.

If you have not saved lately just exit without saving and open it anew.

Thanks Tommy.

I must’ve saved it after the reverse thing. It only opens in reverse now.

Is it a bug in N?

I guess I’ll have to mixdown, and open it in wavepad to reverse it and hope the levels were good… :disagree:

Put in a bug report? Weird stuff like this should NEVER happen and is totally unacceptable IMO. Not even once in a hundred times…


TRACK - SPECIAL - reverse playback -


There are a few settings that can reverse the direction of playback.
The “TRACK - SPECIAL - reverse playback” command destructively modifies a wave file, so I doubt you used that accidentally.
Alternatively there’s a global speed/direction setting in the right part of the transport toolbar (the one with the play, rec etc. buttons).
A similar speed control is there in each Track properties box and in each Part properties box (the one that appears below the track properties box when you double click on a wavefile). You may have inadvertedly set the speed of any of those controls to “-1.0x”.


Thanks Flavio.

I must’ve somehow hit the global direction setting by accident, although I can only find the speed button?

I’ve opened a new project now and transported all the .wavs from the reverse playing one so problem sorted I guess.