Hearing your Voice through The Mike

Hearing My voice while recording

I am new on here and have read as much as i can understand in the help section. What i can’t figure out is, i can’t hear my voice in my headphones while i’m recording to a track, how do i do it.

What are you using for the recording interface?

Not that i want to sound stupid but i will anyway, what is Organic
tofu.Soundmax Digital Audio is what i’m using for my audio.Of course i don’t know what the hell i’m talking about-Dennis

Hi Dennis,
Go to your computers volume icon and right click for the properties of the default soundcard, you’ll have to enable and raise the input level for the mic for ‘playback device’.
You can also adjust the ‘record’ level for the mic while monitoring the ntrack record vu meter. Takes a little practice to get it all the way you want it.

If you can’t find the volume icon, go to your computers control panel and choose ‘sound’ then ‘properties’ on your ‘default sound card’.
It’s possibly the one you just named.