Help! I upgraded, and now I'm lost!!

Using the Delta 10/10 card

I had a BIG problem tonight…I tried adding keyboard to a song I had previously done on 3.2. I had 6 tracks worth of drums and 1 track of scratch instruments. When I went to record the keyboard track (now upgraded to 4.0), it gave me 2 new tracks that were fully loaded with the original 7 tracks PLUS the new keyboard track. This is not a “bleed” issue - I experimented by disconnecting ALL the inputs to the program and simply hitting ‘record’…I ended up with 2 new tracks that were a mixed version of the 7 original tracks. How do I make this go away?!

a follow up…this is bizarre. I don’t even have my soundcard hooked up at the moment. Yet when I open up a song in N-Track and simply hit the ‘record’ button (with no input whatsoever), it creates a fresh track that is a mix of all the other tracks. Obviously, it is internally filling the track with the output from the existing tracks. When I mute one of the existing tracks during recording, that track does not appear in the new track. So, my issue, simply stated, is this: How do I get the output of existing tracks to NOT appear in the input to new tracks?

It has to do with a soundcard setting. Namely what n-Track is using as the input.
You need to assign the physical input you are using for recording.
I’ve never used a Delta interface, but it seems to me that you want to use multi-channel (or something like that).

Hi,
If you go to preferences in n-track then audio devices what device is highlighted in blue? It sounds like you might be recording from the “monitor mixer” try to select wdm delta 1-2 or something similar in the record column.


nick

Quote (nick @ Nov. 11 2004,04:24)
Hi,
If you go to preferences in n-track then audio devices what device is highlighted in blue? It sounds like you might be recording from the "monitor mixer" try to select wdm delta 1-2 or something similar in the record column.


nick

[/QUOTE]

setting the 'record device' in preferences to something other than 'Delta Monitor/Mixer' appears to work, however that would appear to limit my ability to record more than 2 simultaneous inputs on top of previous tracks (in other words, if I set the 'Recording Device' to WDM - Delta 10/10 1&2, I wouldn't be recording anything plugged into the 3rd input channel). But I'll experiment some more. Thanks.

‘Delta Monitor/Mixer’ is the output of the monitor on your card - i.e. the same stereo output signal you’re sending out to your monitoring device.

You want to select the individual input pairs (1/2 , 3/4, 5/6 etc.) Use shift or control to select multiple input devices.

-Dan

OK - I’ve got it! Thanks to Crankz1…that was the clue I needed. If anyone is interested, I had the recording device set to WDM-Delta 10/10 Monitor-Mixer. I believe this worked fine in Rev 3, but in Rev 4 it causes the program to accept the playback output as recording input, the result being that any new tracks you add get burned with the playback output as part of the track. Obviously, this is bad. To record multiple simultaneous over-dubs, the recording device needs to be set to WDM-Delta 10/10 Multi-Channel. Thanks for the help, Crankz1. (and Dan, who posted the same answer before I had a chance to see it!)