Help! N-Track CRASHES when trying to add effects!

No matter how I try to access any EFX, it says “searching for direct X plug-ins”, thens eventually stalls, freezes my computer, and I have to hit the kill switch or unplug it.

It was working great for a while. Then one day BANG – dry, empty songs or nothing… :O

I have tried uninstalling, reinstalling 3 different versions (now I’m on 2.x)

thanks in advance

It’s possible you have a dodgy effect in there somewhere. have you added any recently.

Try removing all the vst effects from your effects folder and see if that helps. If it does, put them back one at a time (ora a few at a time) and see if you can narrow it down to one in particular.

If that doesn’t help it could be a DirectX effect. They are harder to remove and put back. There is a removal tool. I’ll see if I can find it.

Then again, it could be something else!


Here it is:


To put Dx effects back you need the original install package (unless you are into registering dlls via system commands)


thank you!

I have removed all of the vst plugins, put them in different folders/tried various paths, etcc

And I dont have the original package anymore!! (This was 5 years and 10 computers ago…)

Any other suggestions? I’m about to clean my HD, reinstall windows, and start all over!!


Hmmm. I feel your frustration.

I presume you’ve tried the “do a complete search text time” thing in the Preferences (Paths)?

Straw clutching… have you tried removing the ntrack2.cfg file?

? ? ?